09:41:27 <amit> #startmeeting FUDCon Pune Subsidy Request Review Meeting
09:41:27 <zodbot> Meeting started Tue May  5 09:41:27 2015 UTC.  The chair is amit. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:41:27 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
09:41:52 <amit> #topic rollcall
09:41:58 <amit> .hellomynameis amitshah
09:41:59 <zodbot> amit: amitshah 'Amit Shah' <amit.shah@redhat.com>
09:42:03 <paragan> .hellomynameis pnemade
09:42:04 <zodbot> paragan: pnemade 'Parag Nemade' <pnemade@redhat.com>
09:42:05 <pjp> What is #halp ?
09:42:14 <pjp> .hellomynameis pjp
09:42:21 <amit> pjp: help on meetbot
09:42:27 <pravin_s> .hellomynameis pravins
09:42:38 <zodbot> pjp: pjp 'None' <pj.pandit@yahoo.co.in>
09:42:41 <zodbot> pravin_s: pravins 'Pravin Satpute' <psatpute@redhat.com>
09:42:54 <amit> #chair paragan pravin_s pjp
09:42:54 <zodbot> Current chairs: amit paragan pjp pravin_s
09:43:13 <pravin_s> pjp: zodbot need fix ;)
09:43:21 <pjp> pravin_s: :)
09:44:20 <amit> kushal: praveenkumar: around?
09:44:43 <siddhesh> .hellomynameis siddhesh
09:44:46 <zodbot> siddhesh: siddhesh 'Siddhesh Poyarekar' <spoyarek@redhat.com>
09:44:47 <amit> #chair siddhesh
09:44:48 <zodbot> Current chairs: amit paragan pjp pravin_s siddhesh
09:45:11 <praveenkumar> amit: yes
09:45:38 <amit> #chair praveenkumar
09:45:38 <zodbot> Current chairs: amit paragan pjp praveenkumar pravin_s siddhesh
09:45:41 <praveenkumar> .hellomynameis praveenkumar
09:45:41 <amit> ok - let's start.
09:45:41 <zodbot> praveenkumar: Sorry, but you don't exist
09:45:47 <praveenkumar> .hellomynameis kumarpraveen
09:45:48 <zodbot> praveenkumar: kumarpraveen 'None' <kumarpraveen.nitdgp@gmail.com>
09:46:08 <amit> #topic review financials
09:46:44 <amit> so the deadline for the subsidies has passed
09:46:50 <amit> we've received one request after that
09:47:12 <amit> pjp, can you give us a summary of the budget we have and the number of tickets we've accepted?
09:47:13 <siddhesh> jens petersen - we should consider it
09:47:21 <siddhesh> the sheet: https://ethercalc.org/94ee5f3lw3
09:47:48 <amit> we may not have enough time to run through all the remaining tickets today, unfortunately.  we'll need another 1-2 sessions to wrap this up
09:47:48 <pjp> amit: Yes. Total travel budget we have is 9000/- USD
09:48:16 <pjp> That includes the provision for mum-pune-mum cab travel too.
09:48:23 <amit> ok
09:49:04 <amit> it would be great to have the list of people needing pune-mum transfers and the dates/times.
09:49:13 <siddhesh> lets exclude the cab fare from it.  We'll squeeze it in from other places, like the $2700 buffer
09:49:20 <pravins> amit: sure, we can continue this meeting on coming Friday.
09:49:31 <pjp> amit: Yes, I'll prepare that once we process all the tickets
09:50:32 <pjp> We have about 39 funding requests totalling 14575/- USD, of which we've committed to 15 => 3430/- USD.
09:51:01 <pjp> Ie. Total requests pending is ~ 24, ie. 11145/- USD.
09:51:01 <amit> pjp: ok cool
09:51:44 * pjp surprised we don't have separate provision for mum-pune-mum travel,
09:51:51 <siddhesh> now there are two ways to go about this - 1. pick tickets on priority and then reject the rest
09:52:02 <siddhesh> or 2. pick on first come first serve and then decide
09:52:39 <amit> let's just go over the tickets as they came in?
09:52:43 <amit> as we've been doing so far.
09:52:46 <pjp> I think FIFO is good,
09:52:48 <siddhesh> fine with me
09:53:31 <siddhesh> use this report as reference: https://fedorahosted.org/fudcon-planning/report/3
09:53:43 <amit> siddhesh: do you want to take over?
09:54:11 <siddhesh> #topic https://fedorahosted.org/fudcon-planning/ticket/536
09:54:18 <siddhesh> Sahil Sareen
09:54:54 <amit> #info Sahil Sareen
09:55:04 <siddhesh> .fasinfo ssareen
09:55:05 <zodbot> siddhesh: User: ssareen, Name: Sahil Sareen, email: ssareen@gnome.org, Creation: 2015-02-25, IRC Nick: None, Timezone: UTC, Locale: C, GPG key ID: None, Status: active
09:55:08 <zodbot> siddhesh: Approved Groups: None
09:55:45 <siddhesh> contrinbutes to gnome-games, but no talk and not an active fedora contributor
09:56:11 <pjp> Right,
09:56:57 <pjp> I'd say -1, considering he is not an active Fedora contributor, not a speaker and budget constraints,
09:57:09 <siddhesh> -1 from me, given that there are a number of more worthy competitors for the fund
09:57:20 <amit> -1
09:57:22 <paragan> -1
09:58:42 <pravins> -1 from me as well.
09:58:46 <siddhesh> actually, we can give consideration for accommodation since we have enough place
09:59:06 <pjp> siddhesh: enough place?
09:59:10 <siddhesh> maybe not for this ticket, but in general
09:59:25 <siddhesh> pjp: there are total 37 requests for accommodation
09:59:29 <siddhesh> we hve budget for 40
09:59:40 <pjp> siddhesh: Oh,
10:00:30 <amit> ok - any more votes for this ticket?
10:00:32 <siddhesh> 38, if you count jiri, who has not raised a ticket but has expressed interest in the stay
10:01:02 <pjp> praveenkumar: vote for #536?
10:01:30 <siddhesh> #agreed decline request
10:01:43 <siddhesh> #topic https://fedorahosted.org/fudcon-planning/ticket/538
10:01:46 <paragan> .fasinfo suchakra
10:01:47 <zodbot> paragan: User: suchakra, Name: Suchakrapani Datt Sharma, email: suchakra@gmail.com, Creation: 2010-02-17, IRC Nick: , Timezone: Asia/Kolkata, Locale: en, GPG key ID: 10C2B169, Status: active
10:01:50 <siddhesh> #info Suchakra
10:01:50 <zodbot> paragan: Approved Groups: designteam ambassadors cla_fedora cla_done campusambassadors cvsl10n cla_fpca packager fedorabugs
10:01:55 <siddhesh> +1
10:01:56 <amit> +1 just accept this :)
10:02:38 <amit> he's asked for $900 minimum
10:02:47 <siddhesh> he has asked for $900 to fly from montreal and back
10:02:51 <amit> so we can approve that much, and cover the rest later if we have a surplus
10:03:02 <pjp> +1, he is an active contributor, speaker
10:03:26 <paragan> +1
10:03:31 <pravins> +1 since he has 4 sessions.
10:04:26 <siddhesh> #agreed support request for $900
10:05:25 <siddhesh> #topic https://fedorahosted.org/fudcon-planning/ticket/541
10:05:33 <siddhesh> #info Mosaab Alzoubi
10:05:40 <amit> He has asked for about $506
10:05:49 <siddhesh> he is now in Medina and is requesting for $500
10:05:55 <amit> has one accepted session
10:06:02 <paragan> .fasinfo moceap
10:06:03 <zodbot> paragan: User: moceap, Name: Mosaab Alzoubi, email: moceap@hotmail.com, Creation: 2010-10-29, IRC Nick: moceap, Timezone: Asia/Aden, Locale: ar, GPG key ID: 1A57076E, Status: active
10:06:06 <zodbot> paragan: Approved Groups: cla_fedora cla_fpca cla_done fedorabugs packager
10:06:07 <amit> "Support and Support and Support ... for Arabic and other RTL languages "
10:06:35 <pjp> +1, he is a speaker and an active contributor,
10:06:43 <siddhesh> +1 from me.  He is speaking at FUDCon and is a contributor
10:07:15 <pjp> He is a point of contact for 55 packages -> https://admin.fedoraproject.org/pkgdb/packager/moceap/
10:07:32 <paragan> +1 as he is a speaker
10:07:44 <amit> +1
10:07:46 <pravins> +1 We do not have much RTL active contributors. Good to hear from him.
10:08:03 <pjp> pravins: RTL ?
10:08:15 <pravins> Right to left scripts like Arabic.
10:08:24 <pjp> Oh,
10:09:22 <siddhesh> #agreed for $500
10:10:03 <siddhesh> #topic https://fedorahosted.org/fudcon-planning/ticket/543
10:10:10 <siddhesh> #info Pranav Kant
10:10:19 <paragan> .fasinfo pranvk
10:10:20 <zodbot> paragan: User: pranvk, Name: Pranav Kant, email: pranav913@gmail.com, Creation: 2014-08-15, IRC Nick: pranavk, Timezone: Asia/Kolkata, Locale: en, GPG key ID: C7025AF7, Status: active
10:10:22 <zodbot> paragan: Approved Groups: cla_fpca cla_done
10:11:21 <pjp> Is his talk accepted?
10:11:40 <siddhesh> it is wait-listed IIRC
10:12:04 <amit> "Automated behave based UI testing"
10:12:07 <amit> yes, wait-listed
10:13:17 <siddhesh> we have spent $5,430 and we have only $3570 balance
10:13:28 <siddhesh> lets get the fedora contributors/speakers in first
10:13:33 <siddhesh> so defer this one again?
10:13:35 <amit> agreed
10:13:51 <pjp> I'd go with -1, not a speaker, does not seem to be active contributor
10:14:38 <paragan> we can defer as talk is still on waitlist
10:15:02 <pjp> siddhesh: we've committed 4830/-
10:15:12 <pravins> good to defer.
10:15:28 <siddhesh> pjp: you forgot to add prima yogi's request - see the updated sheet now
10:16:18 <siddhesh> we can definitely arrange for stay
10:16:25 <pjp> siddhesh: Yes, I noticed that, but didn't know how much did we agreed to him,
10:16:31 <paragan> I have seen he is also doing package reviews since last few months to get sponsorship in packager group
10:16:41 * pjp refreshed page couple times, can't see the changes
10:17:11 <pravins> +1 for stay, hope this will motivate him to fly with own budget (if we do not give)
10:17:32 <siddhesh> +1 lets provide stay
10:18:19 <amit> +1 for stay
10:18:25 <pjp> Okay, +1
10:18:26 <amit> but I'm thinking we could also +1 for travel
10:18:27 <pjp> for stay
10:18:53 <paragan> +1 for stay
10:19:20 <siddhesh> #agreed to provide stay
10:19:27 <siddhesh> #topic https://fedorahosted.org/fudcon-planning/ticket/544
10:19:34 <siddhesh> #info Giriraj Sharma
10:19:40 <paragan> .fasinfo girirajsharma
10:19:41 <zodbot> paragan: User: girirajsharma, Name: Giriraj Sharma, email: giriraj.sharma27@gmail.com, Creation: 2015-03-07, IRC Nick: None, Timezone: UTC, Locale: C, GPG key ID: None, Status: active
10:19:44 <zodbot> paragan: Approved Groups: None
10:20:08 <amit> talk was: "Securing Applications via Federated Identities (SAML, OAuth 2.0, OpenID)"
10:20:13 <amit> but rejected for main track
10:20:36 <siddhesh> no talk + not a fedora contributor
10:21:33 <pravins> -1 from me since no talk and not active contributor presently.
10:21:39 <siddhesh> -1 from me, lets direct these funds elsewhere
10:21:43 <pjp> -1, because not a speaker and an active member
10:21:44 <paragan> -1 from me
10:23:05 <amit> -1
10:23:21 <siddhesh> #agreed decline
10:23:23 <siddhesh> #topic https://fedorahosted.org/fudcon-planning/ticket/551
10:23:33 <siddhesh> #info Dennis Gilmore
10:23:44 <paragan> .fasinfo ausil
10:23:45 <zodbot> paragan: User: ausil, Name: Dennis Gilmore, email: dennis@ausil.us, Creation: 2005-04-18, IRC Nick: dgilmore, Timezone: Australia/Brisbane, Locale: en, GPG key ID: 663C50D1, Status: active
10:23:48 <zodbot> paragan: Approved Groups: @sysadmin-secondary accounts cla_done fedorabugs cvsfedora +packager @sysadmin-main @sysadmin-build +sysadmin hgsmolt cvsadmin @sysadmin-cvs @epel-releng cla_fedora @sysadmin-securit sysadmin-hosted fedora-sparc @hgfedora-packager @sysadmin-tools sysadmin-devel gitkoji @sysadmin-backup sysadmin-web @fedora-ia64 sysadmin-noc @fedora-s390 releng +sysadmin-dba @fedora-arm @provenpackager (2 more messages)
10:23:58 <paragan> .more
10:23:58 <zodbot> paragan: +bodhiadmin ambassadors gitfreeseer @signers bzrpython-fedora @bzrcomlink gitspin-kickstarts @gitfedora-release aws gitsupybot-fedora gitmock proventesters cla_fpca @fedora-ppc gitarm gitrhrpmconfig gitcloud-kickstarts @gitreleng @gitfedpkg gitlorax @gitpungi @gitrpkg +gitmash @gitarm-boot-config @arm-qa +epel-wranglers @gitgeneric-release @sysadmin-releng @gitappliancetools aarch64 sysadmin-darkserver (1 more message)
10:24:00 <paragan> .more
10:24:01 <zodbot> paragan: @gitepel @gitfedora-docker @torrentadmin atomic sysadmin-atomic
10:24:08 <siddhesh> lol
10:24:31 <pjp> :)
10:24:42 <pjp> +1, speaker, an active contributor
10:24:47 <siddhesh> we have $3570, so $2000 seems hard
10:24:59 <siddhesh> because we'll have to decline *everyone* else
10:25:18 <siddhesh> lets defer.  it's too large an amount
10:25:26 <pjp> Couldn't we find any other source, OSAS et al?
10:25:30 <amit> agree with defer
10:25:38 <siddhesh> pjp: we'll ask once we have exhausted our funds
10:25:47 <pjp> Okay
10:25:50 <amit> we had discussed the possibility of asking other funding sources, not sure if anyone followed up on that
10:25:55 <amit> right
10:26:06 <pravins> +1 for defer, we have small budget. :(
10:26:17 <siddhesh> #agreed defer.  amount too large
10:26:17 <pjp> +1 defer for now,
10:26:39 <pjp> siddhesh: #546
10:26:58 <siddhesh> amit has suggested that we pick izhar and jrusnack's tickets first
10:27:26 <pjp> Okay, Martin Kosek's is pending too,
10:27:43 <siddhesh> pjp we have approved his stay
10:27:56 <siddhesh> we decide travel at the end
10:28:04 <siddhesh> i.e. after all tickets are done
10:28:05 <amit> pjp: he only requested stay as a minimum to attend
10:28:06 <pjp> siddhesh: I see,
10:28:11 <pjp> amit: okay
10:28:12 <amit> so we're done with it.
10:28:22 <amit> I suggest we pick up jrusnack adn izhar's tickets first
10:28:25 <siddhesh> so i'll pick izhar's ticket first
10:28:27 <amit> before we end this session
10:28:29 <siddhesh> #topic https://fedorahosted.org/fudcon-planning/ticket/589
10:28:36 <siddhesh> #info Izhar Firdaus
10:28:42 <KageSenshi> how about sommvanda?
10:28:49 <paragan> .fasinfo izhar
10:28:50 <zodbot> paragan: User: izhar, Name: Mohd Izhar Firdaus Ismail, email: kagesenshi.87@gmail.com, Creation: 2007-03-05, IRC Nick: kagesenshi, Timezone: Asia/Kuala_Lumpur, Locale: en, GPG key ID: 8A5D7331, Status: active
10:28:53 <zodbot> paragan: Approved Groups: cvsl10n fedorabugs cla_fedora cla_done packager ambassadors cla_fpca
10:29:10 <siddhesh> KageSenshi: his ticket is approved, he only needs to find the right price and book
10:29:16 <siddhesh> +1 for izhar
10:29:22 <amit> +1
10:29:38 <pjp> +1, he is a speaker, an ambassador, an active contributor
10:29:40 <paragan> +1
10:29:41 <amit> has a talk accepted: ""Selling" Open Source 101"
10:29:44 <siddhesh> fedora ambassador, long time contributor, speaker at fudcon15 and cc holder :)
10:30:39 <amit> KageSenshi: it'll be cheaper if you fly to mumbai rather than pune
10:31:08 <siddhesh> we can cap it at about $400, since that should cover flight cost to mumbai and back
10:31:16 <siddhesh> and we'll take care of cab fare
10:31:25 <siddhesh> i.e. cab from mumbai to pune and back
10:31:31 <siddhesh> KageSenshi: does that sound OK?
10:31:48 <amit> +1 for $400 to mumbai
10:31:54 <siddhesh> #agreed approved for $400
10:32:02 <pravins> +1 for$400
10:32:09 <siddhesh> #topic https://fedorahosted.org/fudcon-planning/ticket/560
10:32:15 <siddhesh> #info Jan Rusnacko
10:32:33 <amit> accepted talk: "Vulnerability lifecycle in Fedora"
10:32:37 <paragan> .fasinfo jrusnack
10:32:38 <zodbot> paragan: User: jrusnack, Name: Jan Rusnacko, email: jrusnack@redhat.com, Creation: 2012-08-31, IRC Nick: , Timezone: Europe/Prague, Locale: en, GPG key ID: , Status: active
10:32:41 <zodbot> paragan: Approved Groups: cla_fpca cla_done git389test docs fedorabugs docs-writers security-team
10:32:48 <pjp> +1, he is a speaker, an active FST & Fedora member,
10:32:49 <siddhesh> he has asked for ~$500
10:33:04 <siddhesh> +1 from me
10:33:47 <amit> +1 for $500
10:34:00 <paragan> +1 for $500
10:34:11 <pravins> +1 from me as well :)
10:34:18 <pjp> +1
10:34:19 <siddhesh> #agreed approved for $500
10:34:39 <siddhesh> do we take one more ticket before we close?
10:34:48 <pjp> Yep
10:35:05 <pjp> There is Rejy & Jens P
10:35:15 <siddhesh> #topic https://fedorahosted.org/fudcon-planning/ticket/602
10:35:21 <siddhesh> #info Jens Petersen
10:35:29 <amit> has an accepted talk
10:35:31 <siddhesh> he has asked for $700 + stay
10:35:41 <paragan> .fasinfo petersen
10:35:43 <zodbot> paragan: User: petersen, Name: Jens Petersen, email: petersen@redhat.com, Creation: 2005-04-13, IRC Nick: juhp, Timezone: Asia/Tokyo, Locale: en, GPG key ID: EF27EDD1, Status: active
10:35:45 <pravins> Long time Fedora contributor.
10:35:46 <zodbot> paragan: Approved Groups: qa @gitliberation-fonts cvsredhat-config-language cla_done fedorabugs cvsfedora +packager sysadmin @cvslohit-fonts cvsadmin sysadmin-cvs cla_redhat cla_fedora @giti18n gitspin-kickstarts sysadmin-build @gitcabal2spec provenpackager sysadmin-web @githaskell-sig proventesters @gityum-langpacks gitreleng releng sysadmin-releng
10:35:55 <amit> "Haskell is good for you" - talk
10:36:08 <amit> the request came in one day after deadline ended
10:36:12 <amit> but he's an apac contributor
10:36:14 <siddhesh> we can definitely approve stay and then consider travel if we have some left over
10:36:21 <amit> I'll +1 him
10:36:43 <pjp> +1 for stay, travel let's consider other's first
10:37:00 <pjp> As his request came later than the deadline,
10:37:08 <pravins> +1 for stay + partial/full travel support based on available fund.
10:37:09 * siddhesh nods
10:37:10 <paragan> +1 for his talk
10:37:22 <siddhesh> #agreed sponsor stay and consider travel later
10:37:25 <amit> #topic open floor
10:37:37 <amit> pjp: will you update all the agreed upon ticket today?
10:37:43 <pjp> amit: Yes,
10:37:47 <siddhesh> We have $2,670 left over now
10:37:52 <pjp> siddhesh: There is Rejy's ticket as well
10:37:53 <amit> siddhesh: you were volunteered for the meeting logs last time :)
10:37:58 <siddhesh> so that's dennis gilmore + $670
10:38:00 <pjp> siddhesh: #588
10:38:04 <amit> let's meet again this friday?
10:38:14 <amit> try to run through the rest
10:38:23 <siddhesh> pjp, lets do that on friday.  you need to dial into the next meeting :)
10:38:26 <pjp> Okay,
10:38:37 <paragan> yes let's meet on Friday
10:38:38 <pjp> siddhesh: what's number?
10:38:46 <siddhesh> let me end the meeting first
10:38:58 <siddhesh> #endmeeting