#fudcon-planning: FUDCon Pune subsidy meeting: 20150508
Meeting started by siddhesh at 09:34:23 UTC
(full logs).
Meeting summary
- Roll Call (siddhesh, 09:34:37)
- tickets (siddhesh, 09:37:48)
- (siddhesh, 09:51:09)
- https://fedorahosted.org/fudcon-planning/ticket/553 (siddhesh, 09:51:14)
- Marie Nordin (amit,
09:52:19)
- AGREED: declined for
travel, but can provide accommodation for the duration of the
conference (siddhesh,
09:56:09)
- https://fedorahosted.org/fudcon-planning/ticket/602 (siddhesh, 09:56:20)
- Jens Petersen (siddhesh,
09:56:24)
- https://admin.fedoraproject.org/pkgdb/packager/petersen/
(pravins,
10:03:19)
- AGREED: approved for
$400. May approve more if there is budget (siddhesh,
10:07:42)
- https://fedorahosted.org/fudcon-planning/ticket/557 (siddhesh, 10:07:51)
- Arpitra Roy (siddhesh,
10:07:55)
- AGREED: declined for
travel, but look at accommodation options for students at
MITCOE (siddhesh,
10:16:31)
- https://fedorahosted.org/fudcon-planning/ticket/562 (siddhesh, 10:16:43)
- Ashutosh Bhakare (siddhesh,
10:16:49)
- AGREED: approved $50
against receipts for accommodation (siddhesh,
10:25:58)
- https://fedorahosted.org/fudcon-planning/ticket/577 (siddhesh, 10:26:18)
- Kashish Bhatia (siddhesh,
10:26:22)
- http://www.meetup.com/Bangalore-Storage-and-Data-Management-Group/members/129800072/
(kushal,
10:34:12)
- AGREED: declined
travel and accommodation (siddhesh,
10:41:32)
- https://fedorahosted.org/fudcon-planning/ticket/579 (siddhesh, 10:41:54)
- LAKSHMINARAYANAN (siddhesh,
10:42:02)
- AGREED: decline (siddhesh,
10:51:06)
- https://fedorahosted.org/fudcon-planning/ticket/581 (siddhesh, 10:51:57)
- Sujith Pandel (siddhesh,
10:52:03)
- AGREED: decline (siddhesh,
10:54:53)
- https://fedorahosted.org/fudcon-planning/ticket/582 (siddhesh, 10:54:59)
- parmeshwr (siddhesh,
10:55:06)
- AGREED: decline
travel and approve stay (siddhesh,
11:06:07)
- https://fedorahosted.org/fudcon-planning/ticket/583 (siddhesh, 11:06:18)
- BALAJI SINGH (siddhesh,
11:06:26)
- https://git.fedorahosted.org/cgit/anaconda.git/log/?qt=author&q=balaji
shows nothing (kushal,
11:10:25)
- AGREED: decline (siddhesh,
11:11:52)
- https://fedorahosted.org/fudcon-planning/ticket/584 (siddhesh, 11:12:00)
- Shubhra Rana (siddhesh,
11:12:07)
- https://ethercalc.org/94ee5f3lw3
(siddhesh,
11:14:36)
- AGREED: approve
accommodation (siddhesh,
11:22:09)
- https://fedorahosted.org/fudcon-planning/ticket/586 (siddhesh, 11:22:17)
- KRISHNAPRASAD K (siddhesh,
11:22:25)
- AGREED: approve
accommodation (siddhesh,
11:28:21)
- https://fedorahosted.org/fudcon-planning/ticket/587 (siddhesh, 11:28:33)
- Mohan Prakash (siddhesh,
11:28:40)
- https://fedoraproject.org/wiki/User:Mpduty
(pravins,
11:33:00)
- AGREED: approve
travel at $100. ask about stay as well (siddhesh,
11:35:43)
- https://fedorahosted.org/fudcon-planning/ticket/588 (siddhesh, 11:36:03)
- Rejy (siddhesh,
11:36:06)
- AGREED: approve
travel up to $130 (siddhesh,
11:44:19)
- https://fedorahosted.org/fudcon-planning/ticket/607 (siddhesh, 11:44:28)
- Jiri Eischmann (siddhesh,
11:44:35)
- https://fedorahosted.org/fudcon-planning/ticket/602 (siddhesh, 11:54:18)
- AGREED: approve
partial travel of $400, revisit if we have more funds (siddhesh,
11:56:10)
- https://fedorahosted.org/fudcon-planning/ticket/551 (siddhesh, 11:58:01)
- Dennis Gilmore (siddhesh,
11:58:10)
- AGREED: approved for
$2000 (siddhesh,
12:00:18)
Meeting ended at 12:04:17 UTC
(full logs).
Action items
- (none)
People present (lines said)
- siddhesh (224)
- amit (123)
- pravins (74)
- pjp (71)
- Amita (70)
- kushal (51)
- paragan (49)
- zodbot (45)
Generated by MeetBot 0.1.4.