#fudcon-planning: FAD APAC KL 2016
Meeting started by tuanta at 04:01:29 UTC
(full logs).
Meeting summary
- Roll call (tuanta, 04:01:45)
- Finishing the budget number (tuanta, 04:07:28)
- https://fedoraproject.org/wiki/FAD_KualaLumpur_2016
(tuanta,
04:10:18)
- https://fedorahosted.org/fedora-apac/ticket/243
(tuanta,
04:20:25)
- ACTION: KageSenshi to
provide more information to convince snavin to change the travel
plan to bus (for more convenience) (tuanta,
04:21:13)
- attendee coming from singapore is
recommended to use https://www.aeroline.com.my/ (KageSenshi,
04:21:14)
- https://fedorahosted.org/fedora-apac/ticket/241
(tuanta,
04:22:36)
- https://fedorahosted.org/fedora-apac/ticket/239
(tuanta,
04:22:43)
- https://fedorahosted.org/fedora-apac/ticket/240
(tuanta,
04:22:45)
- ACTION: KageSenshi to
update local transportation from KLIA <-> city center to the
wiki (tuanta,
04:31:35)
- http://www.kliataxilimo.com/pickup-rate.html
.. pickup rate for day rate is at MYR80-150 (KageSenshi,
04:39:35)
- ACTION: tuanta to
send a proposal to the Council to request for FAD APAC budget
approval (tuanta,
04:40:42)
- Tickets (tuanta, 04:41:40)
- https://fedorahosted.org/fedora-apac/ticket/239
(tuanta,
04:41:53)
- just approve one by one. but actual booking
will be postponed until FAD budget proposal is approved by
Council (tuanta,
04:42:44)
- ACTION: KageSenshi to
mark the ticket #239 to approved (tuanta,
04:57:00)
- https://fedorahosted.org/fedora-apac/ticket/240
(tuanta,
04:57:14)
- https://www.skyscanner.com.vn/transport/flights/pek/kulm/160708/160711/airfares-from-beijing-capital-to-kuala-lumpur-in-july-2016.html?adults=1&children=0&infants=0&cabinclass=economy&rtn=1&preferdirects=true&outboundaltsenabled=false&inboundaltsenabled=false&locale=en-US¤cy=USD#results
(tuanta,
05:00:08)
- ACTION: KageSenshi to
ask zsun to update his flight dates (via Trac) (tuanta,
05:03:26)
- https://fedorahosted.org/fedora-apac/ticket/241
(tuanta,
05:03:32)
- ACTION: KageSenshi to
mark ticket #241 to approved (tuanta,
05:08:34)
- https://fedorahosted.org/fedora-apac/ticket/243
(tuanta,
05:08:56)
- ACTION: KageSenshi to
send a reminder to all FAD participants to ask them add their
agenda/things they want to contribute/do/discuss during the FAD into
the wiki (tuanta,
05:17:25)
Meeting ended at 05:18:08 UTC
(full logs).
Action items
- KageSenshi to provide more information to convince snavin to change the travel plan to bus (for more convenience)
- KageSenshi to update local transportation from KLIA <-> city center to the wiki
- tuanta to send a proposal to the Council to request for FAD APAC budget approval
- KageSenshi to mark the ticket #239 to approved
- KageSenshi to ask zsun to update his flight dates (via Trac)
- KageSenshi to mark ticket #241 to approved
- KageSenshi to send a reminder to all FAD participants to ask them add their agenda/things they want to contribute/do/discuss during the FAD into the wiki
Action items, by person
- KageSenshi
- KageSenshi to provide more information to convince snavin to change the travel plan to bus (for more convenience)
- KageSenshi to update local transportation from KLIA <-> city center to the wiki
- KageSenshi to mark the ticket #239 to approved
- KageSenshi to ask zsun to update his flight dates (via Trac)
- KageSenshi to mark ticket #241 to approved
- KageSenshi to send a reminder to all FAD participants to ask them add their agenda/things they want to contribute/do/discuss during the FAD into the wiki
- tuanta
- tuanta to send a proposal to the Council to request for FAD APAC budget approval
People present (lines said)
- tuanta (117)
- KageSenshi (68)
- zodbot (6)
Generated by MeetBot 0.1.4.