#glittergallery Meeting

Meeting started by banas at 14:00:14 UTC (full logs).

Meeting summary

  1. Rollcall (banas, 14:00:58)
  2. GG status (banas, 14:02:17)
    1. https://github.com/glittergallery/GlitterGallery/issues/166 (banas, 14:08:47)
    2. ACTION: banas remove stray links from #166 (banas, 14:16:53)
    3. ACTION: rohitpaulk remove stray links from #166 (banas, 14:17:03)
    4. ACTION: rohitpaulk fix AJAX comments (rohitpaulk, 14:17:34)
    5. we are 500 commits now \o/ (banas, 14:21:44)

  3. Bugs & Improvements with the current stuff (banas, 14:34:23)
    1. https://github.com/glittergallery/GlitterGallery/blob/master/app/models/notification.rb (rohitpaulk, 14:35:57)
    2. ACTION: banas rohitpaulk have a look at respective issues (banas, 14:41:44)


Meeting ended at 14:43:16 UTC (full logs).

Action items

  1. banas remove stray links from #166
  2. rohitpaulk remove stray links from #166
  3. rohitpaulk fix AJAX comments
  4. banas rohitpaulk have a look at respective issues


Action items, by person

  1. banas
    1. banas remove stray links from #166
    2. banas rohitpaulk have a look at respective issues
  2. rohitpaulk
    1. rohitpaulk remove stray links from #166
    2. rohitpaulk fix AJAX comments
    3. banas rohitpaulk have a look at respective issues


People present (lines said)

  1. banas (80)
  2. rohitpaulk (66)
  3. zodbot (9)


Generated by MeetBot 0.1.4.