15:12:46 <Emichan> #startmeeting
15:12:46 <zodbot> Meeting started Wed Feb 11 15:12:46 2015 UTC.  The chair is Emichan. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:12:46 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:13:02 <Emichan> #topic status update
15:13:36 <banas> I'll go first
15:13:49 <banas> My recent work has been on https://github.com/glittergallery/GlitterGallery/pull/195
15:14:16 <banas> I haven't gotten rid of the old stuff yet, but now we do have tree view support
15:14:37 <banas> which means, just like on github, you can navigate directories, and all of that
15:14:51 <banas> you cant explicitly create a directory from the webapp yet
15:15:01 <banas> (ill add that hpefully tomorrow night)
15:15:16 <banas> but yeh, otherwise it's pretty much solid
15:15:25 <banas> follows same convention github uses
15:15:52 <banas> i dont seem to find an easy way to link to github comments
15:16:00 <banas> but if you look towards the bottom of that PR
15:16:08 <banas> ive explained how you can try it out locally
15:16:23 <banas> so.. that's one.. but there's more ;)
15:16:43 <banas> last week, i was rigorously working on several websites for the heck of it
15:17:10 <banas> i also worked on this photography thing, of which one page maybe of interest
15:17:11 <banas> file:///home/sarupbanskota/gig/peanuts/watt-a-graphy/photos.html
15:17:24 <banas> argh sorry
15:17:26 <banas> http://sarupbanskota.github.io/peanuts/watt-a-graphy/photos.html
15:18:01 <banas> i wanted to do flexbox, but couldnt come up with an easy way to achieve that same effect without specifying a height
15:18:10 <banas> so I did css3 columns
15:18:52 <banas> besides that i did some other webpages too, components of which i can lend to gg once we;re done with the basics
15:18:54 <banas> eof
15:19:53 <shubham> On improving Rugged, have we gotten grit completely yet?
15:20:05 <shubham> and btw, the design is awesome.
15:20:14 <banas> shubham: yes, I removed grit few commits ago
15:20:35 <shubham> awesome.
15:20:49 <banas> i think thats already merged as well :
15:20:50 <banas> :)
15:21:18 <shubham> I haven't done much on multiple file upload yet due to exams.
15:21:37 <shubham> Any work that is done before?
15:21:41 <banas> thanks - it'll be out of context now, but I can show off other work I was up to after meeting ;)
15:21:51 <banas> shubham: on multiple file uploader?
15:21:52 <banas> nope
15:21:57 <Emichan> banas, do you have the tree view up on a demo site?
15:22:42 <banas> Emichan: Nope :( the internet I am on blocks ssh, and personal internet speeds are slow for me to be able to push that stuff to openshift
15:22:51 <Emichan> :(
15:22:51 <banas> (my old demo was on older ruby)
15:23:13 <banas> I'll make sure to deploy it this weekend.
15:23:18 <Emichan> banas, i will!
15:23:50 <banas> I'm almost 100% sure nothing will break, but yeah well
15:24:01 <Emichan> i still haven't got a working quickstart - that's on my todo list for the weekend as well
15:24:22 <banas> #action Emichan Revisit QuickStart
15:24:39 <banas> #action shubham Work on Multiple File Uploader after exams
15:25:07 <shubham> :thumbup:
15:25:32 <shubham> ..and yeah, from now I'll document work at -  codacode.wordpress.com
15:25:53 <banas> awesome - be sure to add it to planet
15:26:25 <banas> https://fedoraproject.org/wiki/Planet?rd=Planet_HowTo
15:27:35 <Emichan> #action shubham to add blog to planet fedora
15:29:09 <shubham> sure. I'll do it. btw I need to go now.
15:29:15 <banas> Anything else on the agenda?
15:29:39 <shubham> Once in a while keep on coming to channel even in other week days.
15:30:07 <banas> yeh, we should do that more often
15:30:35 <banas> I try actually, last week I saw Paul hang out for few days
15:31:39 <shubham> okay Bye :)
15:31:46 <banas> Emichan: anything else left to bring up?
15:32:32 <Emichan> banas, is there anything else you need to do before the tree view is finished?
15:32:51 <banas> I have to remove the current view system
15:33:31 <banas> and I have to allow folks to create (maybe even delete?) directories on the web
15:34:31 <Emichan> create is good - i don't think delete is necessary, at least not right away
15:34:44 <banas> yeh, it complicates lots of thinga
15:34:48 <Emichan> rename though should also be possible
15:35:31 <banas> hm yeh :)
15:42:19 <Emichan> okay, i don't think there's anything else we need to talk about at the moment. Keep up the good work! I'll work on GG some this weekend, and let you know how it goes!
15:42:46 <banas> awesome! then, we'll end it for now :)
15:42:50 <banas> #endmeeting
15:43:53 <banas> #stopmeeting
15:44:01 <banas> #end #end #end
15:44:15 <banas> oh, Emichan can you try it as chair?
15:44:23 <Emichan> #endmeeting