#GlitterGallery: GlitterGallery GSoC Coding KickOff

Meeting started by banas at 13:42:16 UTC (full logs).

Meeting summary

  1. Rollcall (banas, 13:42:50)
  2. Fedora GSoC stuff (banas, 13:45:16)
    1. ACTION: banas Add sonalkr132's blog to planet (banas, 13:46:47)
    2. ACTION: sonalkr132 send banas an email with the rss feed link to the blog with the right category (banas, 13:47:46)
    3. fedora-admin meets Thursdays #fedora-meeting at 11.30pm IST (banas, 13:49:30)

  3. Status Update (banas, 13:51:44)


Meeting ended at 14:27:11 UTC (full logs).

Action items

  1. banas Add sonalkr132's blog to planet
  2. sonalkr132 send banas an email with the rss feed link to the blog with the right category


Action items, by person

  1. banas
    1. banas Add sonalkr132's blog to planet
    2. sonalkr132 send banas an email with the rss feed link to the blog with the right category
  2. sonalkr132
    1. banas Add sonalkr132's blog to planet
    2. sonalkr132 send banas an email with the rss feed link to the blog with the right category


People present (lines said)

  1. sonalkr132 (65)
  2. banas (63)
  3. zodbot (5)


Generated by MeetBot 0.1.4.