#gluster-meeting Meeting
Meeting started by johnmark at 02:21:25 UTC
(full logs).
Meeting summary
-
- http://www.gluster.org/community/documentation/index.php/QuickStart
(johnmark,
02:21:55)
- http://www.gluster.org/community/documentation/index.php/HowTos
(johnmark,
02:22:10)
- web site software foo (johnmark, 02:22:20)
- on gluster.org: wordpress (front end),
mediawiki (docs collaboration), mailman and hosted service at
community.gluster.org (johnmark,
02:26:53)
- alternatives to c.g.o OSQA http://www.osqa.net/
and shapado http://shapado.com/ (johnmark,
02:33:09)
- http://gitorious.org/shapado
(johnmark,
02:34:52)
- ACTION: JoeJulian to
install shapado (johnmark,
02:35:32)
- ACTION: johnmark to
ask mojavelinux about project management software (johnmark,
02:42:38)
- ACTION: jdarcy to
update us next week on dev docs (johnmark,
02:45:04)
- https://github.com/schacon/showoff
(JoeJulian,
02:45:48)
- ACTION: johnmark to
provide update on migration away from iweb (johnmark,
02:46:39)
- ACTION: JoeJulian to
look at showoff and collaborative presos (johnmark,
02:47:18)
- http://mezzanine.readthedocs.org/en/latest/blog-importing.html
(Technicool,
02:55:31)
Meeting ended at 02:55:57 UTC
(full logs).
Action items
- JoeJulian to install shapado
- johnmark to ask mojavelinux about project management software
- jdarcy to update us next week on dev docs
- johnmark to provide update on migration away from iweb
- JoeJulian to look at showoff and collaborative presos
Action items, by person
- JoeJulian
- JoeJulian to install shapado
- JoeJulian to look at showoff and collaborative presos
- johnmark
- johnmark to ask mojavelinux about project management software
- johnmark to provide update on migration away from iweb
People present (lines said)
- johnmark (111)
- JoeJulian (32)
- Technicool (26)
- zodbot (3)
Generated by MeetBot 0.1.4.