#gluster-meeting Meeting

Meeting started by hagarth at 15:00:25 UTC (full logs).

Meeting summary

  1. Rollcall & AI follow up (hagarth, 15:00:55)
    1. ACTION: hagarth to create a tracking bug for 3.5 (hagarth, 15:07:44)

  2. 3.5.0 (hagarth, 15:08:03)
    1. ACTION: hagarth to look into format changes from https://github.com/purpleidea/puppet-gluster/blob/master/manifests/repo.pp#L26 (hagarth, 15:11:02)
    2. http://www.gluster.org/community/documentation/index.php/Planning35#GlusterFS_3.5_Release_Planning (hagarth, 15:12:07)
    3. 3.5.0 GA moved to mid January (hagarth, 15:20:50)

  3. 3.4.2 (hagarth, 15:21:40)
    1. 3.4.2 tentatively scheduled to be released on 12/20 (hagarth, 15:26:15)
    2. 3.4.2 tentatively scheduled to be released on 12/23 (hagarth, 15:29:24)

  4. Backward compatibility (hagarth, 15:30:07)
    1. ACTION: pk and kdhananjay to send out a mail on gluster-devel around op-versions. (hagarth, 15:48:56)

  5. 3.6 planning (hagarth, 15:49:05)
    1. ACTION: hagarth to send out a tentative schedule for 3.6 (hagarth, 15:57:31)

  6. open discussion (hagarth, 15:58:11)
    1. http://gluster.org/pipermail/gluster-users/2013-December/038329.html (purpleidea, 15:59:52)


Meeting ended at 16:00:40 UTC (full logs).

Action items

  1. hagarth to create a tracking bug for 3.5
  2. hagarth to look into format changes from https://github.com/purpleidea/puppet-gluster/blob/master/manifests/repo.pp#L26
  3. pk and kdhananjay to send out a mail on gluster-devel around op-versions.
  4. hagarth to send out a tentative schedule for 3.6


Action items, by person

  1. hagarth
    1. hagarth to create a tracking bug for 3.5
    2. hagarth to look into format changes from https://github.com/purpleidea/puppet-gluster/blob/master/manifests/repo.pp#L26
    3. hagarth to send out a tentative schedule for 3.6
  2. kdhananjay
    1. pk and kdhananjay to send out a mail on gluster-devel around op-versions.
  3. pk
    1. pk and kdhananjay to send out a mail on gluster-devel around op-versions.
  4. purpleidea
    1. hagarth to look into format changes from https://github.com/purpleidea/puppet-gluster/blob/master/manifests/repo.pp#L26


People present (lines said)

  1. hagarth (145)
  2. johnmark (70)
  3. purpleidea (32)
  4. pk (31)
  5. ira (11)
  6. ndevos (5)
  7. kdhananjay (5)
  8. glustermeetbot (2)
  9. zodbot (2)
  10. dbruhn (1)


Generated by MeetBot 0.1.4.