#gluster-meeting: Weekly Gluster Community Meeting

Meeting started by jclift at 15:01:05 UTC (full logs).

Meeting summary

  1. Action items from last meetings (jclift, 15:02:49)
    1. ACTION: msvbhat to send draft of new geo-rep docs to interested ppl. purpleidea is one such. (jclift, 15:08:55)
    2. ACTION: msvbhat to create screencast of geo-rep. Would like suggestions on what content to include. (jclift, 15:09:30)
    3. http://meetingwords.com/ (jdarcy, 15:14:49)
    4. ACTION: dlambrig to investigate Google Docs as a replacement for Etherpad. Can people collaborate anonymously is an important point. (jclift, 15:19:48)
    5. http://meetingwords.com/6X85SfaYeW if anyone wants to give MeetingWords a try right away. (jdarcy, 15:19:52)
    6. ACTION: johnmark and jclift to discuss the Community Standards item offline (jclift, 15:29:50)
    7. ACTION: jclift to put the code for spinning up new Rackspace vms on the Forge (jclift, 15:34:30)

  2. 3.5 (jclift, 15:36:27)
    1. ACTION: johnmark to start the conversation with the docs team about getting docs ready for 3.5 release (jclift, 15:40:57)
    2. ACTION: johnmark to email gluster-devel reminding feature owners that 3.5 will not be released until the 3.4 & 3.5 feature pages have at least basic user level docs (jclift, 15:41:38)

  3. 3.4 (jclift, 15:42:47)
    1. ACTION: semiosis to look into getting samba-vfs in ubuntu (semiosis, 15:49:00)
    2. ACTION: semiosis to email gluster-devel with progress status of Gluster in Ubuntu main (jclift, 15:50:04)

  4. Other agenda items (jclift, 15:51:05)
    1. ACTION: kshlm to investigate Gluster Forge replacement options (jclift, 15:58:13)
    2. ACTION: jclift to ask Avati where build.gluster.org is hosted, and try to get more storage allocated (jclift, 16:02:52)
    3. ACTION: jclift to find out who the new hire in BLR is that could do the RPM packaging for Fedora and download.gluster.org (jclift, 16:05:41)


Meeting ended at 16:05:44 UTC (full logs).

Action items

  1. msvbhat to send draft of new geo-rep docs to interested ppl. purpleidea is one such.
  2. msvbhat to create screencast of geo-rep. Would like suggestions on what content to include.
  3. dlambrig to investigate Google Docs as a replacement for Etherpad. Can people collaborate anonymously is an important point.
  4. johnmark and jclift to discuss the Community Standards item offline
  5. jclift to put the code for spinning up new Rackspace vms on the Forge
  6. johnmark to start the conversation with the docs team about getting docs ready for 3.5 release
  7. johnmark to email gluster-devel reminding feature owners that 3.5 will not be released until the 3.4 & 3.5 feature pages have at least basic user level docs
  8. semiosis to look into getting samba-vfs in ubuntu
  9. semiosis to email gluster-devel with progress status of Gluster in Ubuntu main
  10. kshlm to investigate Gluster Forge replacement options
  11. jclift to ask Avati where build.gluster.org is hosted, and try to get more storage allocated
  12. jclift to find out who the new hire in BLR is that could do the RPM packaging for Fedora and download.gluster.org


Action items, by person

  1. dlambrig
    1. dlambrig to investigate Google Docs as a replacement for Etherpad. Can people collaborate anonymously is an important point.
  2. jclift
    1. johnmark and jclift to discuss the Community Standards item offline
    2. jclift to put the code for spinning up new Rackspace vms on the Forge
    3. jclift to ask Avati where build.gluster.org is hosted, and try to get more storage allocated
    4. jclift to find out who the new hire in BLR is that could do the RPM packaging for Fedora and download.gluster.org
  3. johnmark
    1. johnmark and jclift to discuss the Community Standards item offline
    2. johnmark to start the conversation with the docs team about getting docs ready for 3.5 release
    3. johnmark to email gluster-devel reminding feature owners that 3.5 will not be released until the 3.4 & 3.5 feature pages have at least basic user level docs
  4. kshlm
    1. kshlm to investigate Gluster Forge replacement options
  5. msvbhat
    1. msvbhat to send draft of new geo-rep docs to interested ppl. purpleidea is one such.
    2. msvbhat to create screencast of geo-rep. Would like suggestions on what content to include.
  6. purpleidea
    1. msvbhat to send draft of new geo-rep docs to interested ppl. purpleidea is one such.
  7. semiosis
    1. semiosis to look into getting samba-vfs in ubuntu
    2. semiosis to email gluster-devel with progress status of Gluster in Ubuntu main


People present (lines said)

  1. jclift (174)
  2. johnmark (118)
  3. semiosis (33)
  4. kkeithley_mtg (27)
  5. purpleidea (25)
  6. lalatenduM (20)
  7. jdarcy (11)
  8. msvbhat (9)
  9. kshlm (8)
  10. dlambrig (3)
  11. zodbot (2)
  12. glusterbot (2)
  13. shyam (1)
  14. raghu (1)


Generated by MeetBot 0.1.4.