#gluster-meeting Meeting
Meeting started by jclift at 15:01:48 UTC
(full logs).
Meeting summary
- Action items from last meeting (jclift, 15:04:07)
- ACTION: jclift to
ping kshlm to find out where the gluster forge replacement
investigation is up to (jclift,
15:14:40)
- https://gist.github.com/kshlm/fd884ae1df1e9b982252
(ndevos,
15:14:58)
- Gluster 3.5.0 (jclift, 15:18:49)
- Gluster 3.4.3 (jclift, 15:22:08)
- ACTION: kkeithley to
discuss the EL5 RPM signing key (jclift,
15:23:56)
- Documentation Update (jclift, 15:24:10)
- Other Agenda items... (jclift, 15:26:23)
- http://thread.gmane.org/gmane.comp.file-systems.gluster.devel/6041
(ndevos,
15:32:48)
- other items people want to raise? (jclift, 15:38:09)
- http://www.gluster.org/community/documentation/index.php/Bug_report_life_cycle
/? (hchiramm__,
15:43:35)
- ACTION: ndevos to
Send email to devel mailing list, to clarify "when a release is
done, when should bugs get closed?" (jclift,
15:45:53)
Meeting ended at 15:47:05 UTC
(full logs).
Action items
- jclift to ping kshlm to find out where the gluster forge replacement investigation is up to
- kkeithley to discuss the EL5 RPM signing key
- ndevos to Send email to devel mailing list, to clarify "when a release is done, when should bugs get closed?"
Action items, by person
- jclift
- jclift to ping kshlm to find out where the gluster forge replacement investigation is up to
- kkeithley
- kkeithley to discuss the EL5 RPM signing key
- ndevos
- ndevos to Send email to devel mailing list, to clarify "when a release is done, when should bugs get closed?"
People present (lines said)
- jclift (103)
- ndevos (21)
- purpleidea (17)
- lpabon (10)
- semiosis (8)
- kkeithley (7)
- hchiramm__ (5)
- glusterbot (5)
- johnmark (4)
- jdarcy (3)
- jcuff (2)
- dlambrig (2)
- zodbot (2)
- circ-user-IrsMl (2)
- dbruhn (2)
- tdasilva (1)
Generated by MeetBot 0.1.4.