16:04:32 <JoeJulian> #startmeeting
16:04:32 <zodbot> Meeting started Tue Apr 15 16:04:32 2014 UTC.  The chair is JoeJulian. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:04:32 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:04:57 <JoeJulian> #topic Gluster Community Board Meeting
16:05:23 <JoeJulian> #info johnmark reviews goals
16:07:46 <JoeJulian> JMW has approached swift and ceph to be part of a storage-oriented community structure.
16:09:20 <JoeJulian> awareness building around the concept of SDS is an observed need
16:10:38 <JoeJulian> avati - each of these projects have started with a mission, can the missions be merged? What does it mean to have this consortium?
16:14:44 <JoeJulian> david - need to have multiple contracts to even be worth considering. Even then would have to focus on general storage. How would you gain funds? Focus on Gluster vs focus on general awareness, Gluster would get the funding.
16:16:32 <JoeJulian> RH has set aside 20k/q for this
16:16:49 <JoeJulian> over and above Gluster Community
16:18:57 <JoeJulian> avati - would the gluster board move into this, or start a new board.
16:19:41 <JoeJulian> jmw - knows that there are people that would rather focus on gluster both would have to exist.
16:26:05 <JoeJulian> jmw throws in the OSAS agenda, pushing standards layers.
16:27:31 <JoeJulian> avati: if the new consortium is not defining an api, and is just promoting open software defined storage, wouldn't it make sense for the projects that are already doing that to focus on what they're already doing?
16:30:55 <JoeJulian> barriers to entry: migration from traditional storage, knowledge of whats available
16:41:09 <JoeJulian> Move to mailing list.
16:41:37 <JoeJulian> #action JMW will follow up.
16:42:09 <JoeJulian> We've gone from 40k downloads to 200k in the year.
16:42:24 <JoeJulian> The gfapi integrations have lept exponentially.
16:42:40 <JoeJulian> jmw lists integrators
17:12:18 <JoeJulian> #action vote on mailing list to add Vijay and John Dickinson to board.
17:12:21 <JoeJulian> #endmeeting