#gluster-meeting Meeting

Meeting started by kkeithley at 15:00:05 UTC (full logs).

Meeting summary

    1. ACTION: jclift to ping kshlm to find out where the gluster forge replacement investigation is (kkeithley, 15:05:46)
    2. ACTION: kkeithley to figure out RSA+DSA signing keys (kkeithley, 15:07:54)
    3. ACTION: jdarcy will chase new feature authors (kkeithley, 15:20:35)
    4. ACTION: lalatenduM will produce a browseable admin guide from our repo (kkeithley, 15:24:41)
    5. ACTION: kasturi will help lala (kkeithley, 15:26:46)
    6. ACTION: dbruhn, ccapriotti, atinmu helping (kkeithley, 15:28:44)
    7. ACTION: chair to delete GlusterFS & OpenStack doc update from agenda (kkeithley, 15:34:17)
    8. ACTION: hagarth and lalatenduM to discuss OpenStack doc offline (kkeithley, 15:35:52)
    9. ACTION: hagarth to email sub-maintainer proposals to gluster-devel (kkeithley, 15:50:39)

  1. pkg_version (kkeithley, 15:57:35)
    1. ACTION: kkeithley to ping bala about pkg-version (kkeithley, 16:00:16)


Meeting ended at 16:05:11 UTC (full logs).

Action items

  1. jclift to ping kshlm to find out where the gluster forge replacement investigation is
  2. kkeithley to figure out RSA+DSA signing keys
  3. jdarcy will chase new feature authors
  4. lalatenduM will produce a browseable admin guide from our repo
  5. kasturi will help lala
  6. dbruhn, ccapriotti, atinmu helping
  7. chair to delete GlusterFS & OpenStack doc update from agenda
  8. hagarth and lalatenduM to discuss OpenStack doc offline
  9. hagarth to email sub-maintainer proposals to gluster-devel
  10. kkeithley to ping bala about pkg-version


Action items, by person

  1. atinmu
    1. dbruhn, ccapriotti, atinmu helping
  2. ccapriotti
    1. dbruhn, ccapriotti, atinmu helping
  3. dbruhn
    1. dbruhn, ccapriotti, atinmu helping
  4. hagarth
    1. hagarth and lalatenduM to discuss OpenStack doc offline
    2. hagarth to email sub-maintainer proposals to gluster-devel
  5. jdarcy
    1. jdarcy will chase new feature authors
  6. kasturi
    1. kasturi will help lala
  7. kkeithley
    1. kkeithley to figure out RSA+DSA signing keys
    2. kkeithley to ping bala about pkg-version
  8. kshlm
    1. jclift to ping kshlm to find out where the gluster forge replacement investigation is
  9. lalatenduM
    1. lalatenduM will produce a browseable admin guide from our repo
    2. hagarth and lalatenduM to discuss OpenStack doc offline


People present (lines said)

  1. kkeithley (69)
  2. hagarth (62)
  3. lalatenduM (34)
  4. ndevos (27)
  5. jdarcy (11)
  6. atinmu (11)
  7. msvbhat (10)
  8. lpabon (7)
  9. kshlm (6)
  10. kasturi (5)
  11. ccapriotti (5)
  12. purpleidea (4)
  13. dbruhn (3)
  14. JoeJulian (3)
  15. zodbot (2)
  16. glusterbot (2)
  17. semiosis (2)
  18. tdasilva (1)
  19. dlambrig (1)
  20. overclk_ (1)


Generated by MeetBot 0.1.4.