#gluster-meeting: Weekly Gluster Community Meeting
Meeting started by JustinClift at 15:00:14 UTC
(full logs).
Meeting summary
- roll call (JustinClift, 15:00:27)
- Action items from last meeting (JustinClift, 15:01:46)
- ACTION: my AIs from
last week get moved to this week (JustinClift,
15:02:34)
- ACTION: hagarth to
send an email to professor in ihep.ac.cn (JustinClift,
15:02:55)
- ACTION: JustinClift
to start the discussion on gluster-infra about updating links on the
main gluster.org website. re 3.5.x links in template & the new
Prominent Gluster Users page (JustinClift,
15:05:12)
- ACTION: JustinClift
to get the Westford lab mac mini doing nightly GlusterFS build tests
happening (cron). Failure emails to gluster-devel I guess
(JustinClift,
15:05:39)
- ACTION: JustinClift
to look into the "other Mac Mini's" we might have lying
around (JustinClift,
15:05:54)
- ACTION: JustinClift
to discuss Gitorious alternative with JMW when he's back from
vaction (JustinClift,
15:11:09)
- ACTION: JustinClift
to canvas for people to pick up the FreeBSD port code and get it
merged/working with master (JustinClift,
15:11:55)
- ACTION: hagarth to
email gluster-users and gluster-devel with the details of the new
Port Maintainers by tomorrow (JustinClift,
15:12:39)
- ACTION: JustinClift
to think through then wiki-ise what steps we should do for getting
more thorough beta testing, and draw up likely list of candidates to
ping directly (JustinClift,
15:13:01)
- ACTION: JohnMark to
initiate conversation about Gluster++ on gluster-devel (JustinClift,
15:13:35)
- ACTION: pranithk to
add information about EasyFix to the existing Developer page (not
urgent though) (JustinClift,
15:17:22)
- ACTION: hagarth to
send out an email on abandon policy for gerrit patches (JustinClift,
15:17:57)
- ACTION: hagarth to
start upstream discussion on what to do with old bugs (JustinClift,
15:18:06)
- 3.4 (JustinClift, 15:18:14)
- https://bugzilla.redhat.com/show_bug.cgi?id=1110456
is the tracker bug (kkeithley,
15:19:46)
- ACTION: kkeithley to
send a reminder on gluster-users asking to update the tracker
bug? (JustinClift,
15:21:25)
- ACTION: kkeithley to
send a reminder on gluster-users asking to update the 3.4 tracker
bug (JustinClift,
15:21:48)
- ACTION: hchiramm_ to
make blog post about 3.4.4-2 when the rpms are on
download.gluster.org (JustinClift,
15:22:42)
- 3.5.1 (JustinClift, 15:23:56)
- ACTION: JustinClift
to email Pranith to get an update on the 3.5.x show stoppers
(JustinClift,
15:28:01)
- ACTION: ndevos to
devise 3.5.1 release timeline upon his return (JustinClift,
15:30:26)
- 3.6 (JustinClift, 15:32:31)
- ACTION: 3.6 Feature
Freeze date is being pushed out two weeks, so dev focus on important
3.5 bug fixes can happen (JustinClift,
15:38:34)
- ACTION: JustinClift
will email gluster-devel and gluster-users about the 3.6 Feature
Freeze date being pushed out (JustinClift,
15:39:04)
- ACTION: hagarth to
update Planning36 page with new dates (JustinClift,
15:39:51)
- Regression testing (JustinClift, 15:41:24)
- Leaderboard (JustinClift, 15:53:55)
- ACTION: hagart will
get initial functional leaderboard online (JustinClift,
15:56:56)
- Other Agenda items (JustinClift, 15:58:10)
Meeting ended at 15:59:06 UTC
(full logs).
Action items
- my AIs from last week get moved to this week
- hagarth to send an email to professor in ihep.ac.cn
- JustinClift to start the discussion on gluster-infra about updating links on the main gluster.org website. re 3.5.x links in template & the new Prominent Gluster Users page
- JustinClift to get the Westford lab mac mini doing nightly GlusterFS build tests happening (cron). Failure emails to gluster-devel I guess
- JustinClift to look into the "other Mac Mini's" we might have lying around
- JustinClift to discuss Gitorious alternative with JMW when he's back from vaction
- JustinClift to canvas for people to pick up the FreeBSD port code and get it merged/working with master
- hagarth to email gluster-users and gluster-devel with the details of the new Port Maintainers by tomorrow
- JustinClift to think through then wiki-ise what steps we should do for getting more thorough beta testing, and draw up likely list of candidates to ping directly
- JohnMark to initiate conversation about Gluster++ on gluster-devel
- pranithk to add information about EasyFix to the existing Developer page (not urgent though)
- hagarth to send out an email on abandon policy for gerrit patches
- hagarth to start upstream discussion on what to do with old bugs
- kkeithley to send a reminder on gluster-users asking to update the tracker bug?
- kkeithley to send a reminder on gluster-users asking to update the 3.4 tracker bug
- hchiramm_ to make blog post about 3.4.4-2 when the rpms are on download.gluster.org
- JustinClift to email Pranith to get an update on the 3.5.x show stoppers
- ndevos to devise 3.5.1 release timeline upon his return
- 3.6 Feature Freeze date is being pushed out two weeks, so dev focus on important 3.5 bug fixes can happen
- JustinClift will email gluster-devel and gluster-users about the 3.6 Feature Freeze date being pushed out
- hagarth to update Planning36 page with new dates
- hagart will get initial functional leaderboard online
Action items, by person
- hagarth
- hagarth to send an email to professor in ihep.ac.cn
- hagarth to email gluster-users and gluster-devel with the details of the new Port Maintainers by tomorrow
- hagarth to send out an email on abandon policy for gerrit patches
- hagarth to start upstream discussion on what to do with old bugs
- hagarth to update Planning36 page with new dates
- hchiramm_
- hchiramm_ to make blog post about 3.4.4-2 when the rpms are on download.gluster.org
- JustinClift
- JustinClift to start the discussion on gluster-infra about updating links on the main gluster.org website. re 3.5.x links in template & the new Prominent Gluster Users page
- JustinClift to get the Westford lab mac mini doing nightly GlusterFS build tests happening (cron). Failure emails to gluster-devel I guess
- JustinClift to look into the "other Mac Mini's" we might have lying around
- JustinClift to discuss Gitorious alternative with JMW when he's back from vaction
- JustinClift to canvas for people to pick up the FreeBSD port code and get it merged/working with master
- JustinClift to think through then wiki-ise what steps we should do for getting more thorough beta testing, and draw up likely list of candidates to ping directly
- JustinClift to email Pranith to get an update on the 3.5.x show stoppers
- JustinClift will email gluster-devel and gluster-users about the 3.6 Feature Freeze date being pushed out
- kkeithley
- kkeithley to send a reminder on gluster-users asking to update the tracker bug?
- kkeithley to send a reminder on gluster-users asking to update the 3.4 tracker bug
- UNASSIGNED
- my AIs from last week get moved to this week
- JohnMark to initiate conversation about Gluster++ on gluster-devel
- pranithk to add information about EasyFix to the existing Developer page (not urgent though)
- ndevos to devise 3.5.1 release timeline upon his return
- 3.6 Feature Freeze date is being pushed out two weeks, so dev focus on important 3.5 bug fixes can happen
- hagart will get initial functional leaderboard online
People present (lines said)
- JustinClift (160)
- hagarth (47)
- jdarcy (19)
- lalatenduM (7)
- kkeithley (7)
- glusterbot (4)
- semiosis (2)
- zodbot (2)
- Eco_ (2)
- raghug (2)
- bennyturns (2)
- hchiramm_ (2)
- xavih (1)
- kshlm (1)
- partner (1)
- kdhananjay (1)
Generated by MeetBot 0.1.4.