15:02:28 <JustinClift> #startmeeting Weekly GlusterFS Community Meeing
15:02:28 <zodbot> Meeting started Wed Aug  6 15:02:28 2014 UTC.  The chair is JustinClift. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:28 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:02:45 <JustinClift> Roll call
15:02:53 <JustinClift> Who's here?
15:02:53 * kkeithley is humming along
15:02:54 <Eco_> yo es aqui
15:03:06 * ndevos is mostly here
15:03:10 * xavih is here
15:03:21 * bennyturns is here
15:04:26 <JustinClift> Cool
15:04:52 <JustinClift> #topic Agenda items from previous meeings
15:04:55 <JustinClift> meetings
15:04:58 <JustinClift> btw: https://public.pad.fsfe.org/p/gluster-community-meetings
15:05:17 <JustinClift> "JustinClift to ask Pranith how bad the mem leak in 3.4 is that his patch fixes"
15:05:31 <JustinClift> Done.  It's not bad enough to be urgent
15:05:46 <JustinClift> "JustinClift to ping Pranith about his mem leak patch for 3.4, and find out if it's in other branches as well"
15:06:34 <JustinClift> Done.  Hmmm, I don't rememeber the answer though.  I think it was a case of nothing needing to be done for other branches, but I don't remember why. :/
15:06:48 <JustinClift> "JustinClift to ask on gluster-devel about our Planning3.6 schedule"
15:06:57 <JustinClift> Not done, as someone else already asked
15:07:31 <JustinClift> Hmmm, there are a few items for Pranith abt 3.6 test days
15:07:57 <JustinClift> He's not here atm, so I guess we'll figure out the test day stuff with hagarth instead :)
15:08:19 <JustinClift> "lalatenduM send a bug triage email announcing the process, and call for volunteers"
15:08:20 <hagarth> JustinClift: we need to start the test days, right now we are lagging behind the schedule on planning36
15:09:11 <JustinClift> hagarth: Yeah.  I thought that was ue to prioritisation on 3.5.x stuff.  If we still need to do that, that's ok.  We just need to communicate it
15:09:30 <hagarth> JustinClift: me and Pranith will send out communication on the revised plan tomorrow
15:09:41 <JustinClift> hagarth: AI it
15:09:43 <JustinClift> :)
15:10:00 <ndevos> hagarth: are the problems with 3.6 severe enough to not do an alpha release to test some features?
15:10:21 <JustinClift> hagarth: Do you have time to respond to this? http://supercolony.gluster.org/pipermail/gluster-users/2014-August/018313.html
15:10:25 <JustinClift> ndevos: Good idea
15:10:37 <JustinClift> We can still have people test it out independantly
15:10:44 <hagarth> ndevos: not quite, we can definitely do an alpha release. I ran into a problem while running the release script from release-3.6.
15:11:04 <ndevos> hagarth: ah, ko
15:11:06 <ndevos> *ok
15:11:19 <hagarth> JustinClift: will do, lagging behind on the mail storm on gluster-* now :)
15:11:28 <JustinClift> np ;)
15:11:32 <kkeithley> how urgent is an alpha when people can test with the nightly build?
15:11:48 <hagarth> #action hagarth and pranith to communicate new plan for 3.6 tomorrow
15:12:22 <JustinClift> kkeithley: Good question.  It's just an expecation thing probably.  An alpha gives a defined target.
15:12:40 <xavih> I have some pending modifications to disperse (some on master and some on release-3.6) that would be good to have in 3.6 to avoid known problems
15:12:43 <ndevos> kkeithley: hmm, I think there is no 3.6 nightly build... I was going to check that
15:12:52 <JustinClift> We can definitely encourage ppl to test the nightlies
15:12:59 <JustinClift> Heh
15:13:03 <hagarth> xavih: right, will merge them before the release.
15:13:12 <xavih> hagarth: ok :)
15:13:13 <JustinClift> ndevos: AI yourself for checking that?
15:14:10 <ndevos> JustinClift: can a non-chair do that?
15:14:10 <JustinClift> Anyone know the status of "lalatenduM send a bug triage email announcing the process, and call for volunteers" ?
15:14:16 <JustinClift> ndevos: Yep
15:14:27 <ndevos> #action ndevos to check on 3.6 nightly builds
15:14:45 <JustinClift> I'll ping lala and ask I guss
15:14:48 <JustinClift> guess
15:14:59 <hchiramm> lalatenduM, ^^^^
15:15:00 <hchiramm> :)
15:15:07 <JustinClift> #action JustinClift to ask lala about status of "lalatenduM send a bug triage email announcing the process, and call for volunteers"
15:15:23 <JustinClift> "prashanth to solicit feedback on who would join the weekly meeting when it takes place 2 or 3 hours earlier"
15:15:37 <JustinClift> Done.  Large amount of votes (66 in total)
15:15:50 <JustinClift> Pretty clear majority for the 12:00 UTC time
15:16:00 <JustinClift> So, we'll do that next week and see how things go
15:16:11 <lalatenduM> JustinClift, Will do this week , sorry for the delay
15:16:41 <JustinClift> Prashanth mentioned there could have been cheating, but really, there may not have been and it doesn't seriously hurt us to try it out
15:17:06 <JustinClift> So, from next week we'll do the meetings at 12:00 UTC
15:17:22 <hagarth> JustinClift: cool
15:17:26 <JustinClift> lalatenduM: Tx.  Please update the etherpad abt that: https://public.pad.fsfe.org/p/gluster-community-meetings
15:17:36 <lalatenduM> JustinClift, will do
15:17:58 <JustinClift> "JustinClift to get initial GlusterFS Consultants and Support Companies page online"
15:18:13 <JustinClift> Working on it.  Had some technical problems with Middleman, now resolved
15:18:20 <JustinClift> So, no blockers any more :)
15:18:25 <JustinClift> Moving on...
15:18:29 <JustinClift> #topic 3.4
15:18:41 <JustinClift> 3.4.5 seems pretty decent for people
15:18:49 <JustinClift> 1 mem leak path (non-urgent)
15:18:59 <JustinClift> 1 crashing bug (under investigation)
15:19:05 <JustinClift> Nothing requiring panic :)
15:19:25 <hagarth> JustinClift: what is the mem leak problem? the one reported by JoeJulian?
15:19:25 <kkeithley> worth considering a 3.4.5-2 "patch" release?
15:19:47 <lalatenduM> I think we should wait for rca of crash bug
15:19:51 <JustinClift> kkeithley: Lets see what the crashing bug patches turns out like
15:19:56 <JustinClift> yeah
15:20:03 <kkeithley> agreed
15:20:22 <JustinClift> hagarth: Not sure. Pranith did it not long ago, but I don't rememeber the associated issue
15:20:31 <JustinClift> hagarth: Didn't seem urgent
15:20:34 <hagarth> JustinClift: I think JoeJulian's memory leak problem should be addressed too. He reported it over the last day or so.
15:20:42 <JustinClift> Oh
15:20:53 <JustinClift> That's new to me
15:21:00 <hagarth> there are a few critical rebalance fixes that have got into master
15:21:08 <kkeithley> Is there a BZ for it?
15:21:14 <JustinClift> Applicable for 3.4?
15:21:18 <hagarth> we would need all those fixes to be backported to all releases
15:21:21 <hagarth> kkeithley: checking
15:21:47 <hagarth> kkeithley: https://bugzilla.redhat.com/show_bug.cgi?id=1127140
15:21:48 <glusterbot> Bug 1127140: unspecified, unspecified, ---, gluster-bugs, NEW , memory leak
15:22:38 <JustinClift> hagarth: Can you get someone assigned to it, so it gets figured out/fixed?
15:22:58 <hagarth> JustinClift: will do. we also need the rebalance fixes to be backported.
15:23:24 <kkeithley> someone recently added 1123289 to 3.4.6 tracker
15:23:25 <JustinClift> k, so this stuff all seems 3.4.6 worthy.  We just don't have a timeframe yet
15:23:57 <JustinClift> Lets figure out the solutions and urgency of this stuff, and then plot & plan the next release around that
15:24:22 <JustinClift> hagarth: Can you AI those bits, so we follow up next week?
15:24:50 <hagarth> #action kkeithley & hagarth to follow up on fixes for 3.4.6
15:24:58 <JustinClift> :)
15:25:01 <JustinClift> Moving on...
15:25:05 <JustinClift> #topic 3.5
15:25:14 <kkeithley> finish 3.4?
15:25:22 <JustinClift> Oops
15:25:30 <JustinClift> Sorry
15:25:37 <kkeithley> ;-) np
15:25:39 <JustinClift> #topic 3.4 attempt 2
15:25:57 <JustinClift> "https://bugzilla.redhat.com/show_bug.cgi?id=1127140"
15:25:58 <glusterbot> Bug 1127140: unspecified, unspecified, ---, gluster-bugs, NEW , memory leak
15:26:00 <JustinClift> Gah
15:26:03 <ndevos> just to check, 3.4 is also supported during the 3.6 release, and support ends with 3.7, right?
15:26:05 <JustinClift> 1 sec
15:26:14 <hagarth> ndevos: right
15:26:22 <JustinClift> "Should the patch/fix backport request page just point to the respective tracker BZs?"
15:26:24 <ndevos> okay :)
15:26:38 <kkeithley> mkay
15:26:42 <ndevos> JustinClift: I think it does that?
15:26:53 <JustinClift> This sounds like a decent idea to me, as it's one less place for ppl to look
15:26:58 <kkeithley> does it? It didn't use to
15:27:04 <hchiramm> ndevos, hagarth  shouldnt it be , as soon as 3.6 is released ?
15:27:21 <JustinClift> "3.4 EOL when 3.6 GA?"
15:27:25 * JustinClift catches up
15:27:26 <hchiramm> yep :)
15:27:44 <hagarth> hchiramm: I don't think we should do that
15:27:54 <JustinClift> kkeithley: Yeah, I don't think it does yet.  But it sounds like a decent idea to
15:27:58 <JustinClift> For the EOL bit...
15:28:15 <hagarth> I would prefer 3.4.x to be stable and supported for a while
15:28:22 <JustinClift> We still don't have a 3.5 which is super great yet
15:28:30 <JustinClift> Yeah, me too
15:28:50 <ndevos> kkeithley: http://www.gluster.org/community/documentation/index.php/Backport_Wishlist points to the tracker for 3.5 :D
15:28:54 <kkeithley> For EOL, IIRC we used to only support two versions. But we have more people doing releases now, so it's not <cough> unreasonable
15:29:01 <JustinClift> So, I'd rather we don't drop 3.4 offical supported status until we're happy with 3.6 stability
15:29:07 <hchiramm> hagarth,  if we move 3.4 to EOL with 3.6 release, its indirectly pushing users to upgrade and make latest versions stable..
15:29:09 <hchiramm> thats my view
15:29:14 <kkeithley> ndevos: okay, I haven't looked in a while
15:29:18 <JustinClift> hchiramm: Yes
15:29:30 <hchiramm> still we see lots of users sticking with older versions and keep reporting the issues on those..
15:29:45 <lalatenduM> JustinClift, you mean s/we're happy with 3.6 stability/we're happy with 3.5 stability/ right?
15:29:54 <hagarth> hchiramm: sure, we can be selective about what we want to fix in 3.4.x
15:29:57 <JustinClift> hchiramm: For data though, there is massive downside of pushing users to not-stable-enough versions too early
15:30:19 <JustinClift> lalatenduM: So we're happy with _both_ 3.5 and 3.6
15:30:28 <hchiramm> but stability of our latest versions get delayed :)
15:30:29 <JustinClift> Assuming 3.5 stablity won't be too far off
15:30:38 <kkeithley> did you mean 3.4, 3.5, and 3.6?
15:30:46 <JustinClift> hchiramm: Sure.  But people not losing data is _way_ more important
15:30:58 <JustinClift> kkeithley: Now I'm confused
15:31:05 <hchiramm> by the time we release 3.6 , our 3.5 should be stable.. thats the point :)
15:31:09 <lalatenduM> JustinClift, LOL
15:31:12 <JustinClift> Heh
15:31:31 <kkeithley> JustinClift: oh, I don't know what you meant, I guess, by "So we're happy with _both_ 3.5 and 3.6"
15:31:36 <hagarth> hchiramm: yes, once 3.6 is released.. there will be very few releases off 3.4.x
15:31:48 <JustinClift> hchiramm: Agree.  At the same point, lets not burn people
15:32:13 <lalatenduM> agree with hagarth
15:32:14 <hagarth> hchiramm: upgrading a storage infrastructure twice in a year is not fun :)
15:32:48 <JustinClift> Anyway, we'll have a clearer picture when we see 3.6 closer to release
15:33:01 <hchiramm> I thought they should take risk with atleast one version.. :)
15:33:09 <JustinClift> It could turn out to be magical and full of ponies and unicorns, and we might have everyone upgrade :)
15:33:13 <kkeithley> to be clear then, we 3.4 will not EOL when 3.6 GAs
15:33:13 <hchiramm> any way, I was just sharing my view.
15:33:18 <hchiramm> no objections. :)
15:33:21 <lalatenduM> hchiramm,  why someone will take risk with storage :)
15:33:22 <hagarth> hchiramm: definitely not with storage
15:33:24 <JustinClift> hchiramm: np :)
15:33:31 <JustinClift> kkeithley: Yep
15:33:56 <JustinClift> Now, moving on...
15:34:04 <JustinClift> #topic 3.5 again :)
15:34:18 <JustinClift> 3.5.2 is out (yay)
15:34:33 <JustinClift> But still getting reports of serious memory leaks with it (not-yay)
15:34:54 <JustinClift> Lets try and get a 3.5.2-2 out asap maybe, if they can be tracked own?
15:34:55 <JustinClift> down
15:34:56 <hagarth> JustinClift: what are the reported leaks?
15:35:02 <JustinClift> 1 sec, it's on list
15:35:07 <ndevos> blockers for 3.5.3 - https://bugzilla.redhat.com/showdependencytree.cgi?maxdepth=1&hide_resolved=1&id=glusterfs-3.5.3
15:35:07 * JustinClift gets the emails
15:35:40 <ndevos> not sure if there is a memleak on that list...
15:36:32 <hagarth> can't find any obvious leak report in there
15:36:53 <JustinClift> http://supercolony.gluster.org/pipermail/gluster-users/2014-July/018218.html
15:37:10 * JustinClift really doesn't like the archives splitting things per month
15:37:16 <hagarth> JustinClift: did we convert that to a bz?
15:37:25 <JustinClift> hagarth: There's more on the August page too
15:37:33 <JustinClift> hagarth: No idea
15:37:44 <JustinClift> I just noticed the thread today
15:37:53 <ndevos> JustinClift: that email(thread) does not list a bug#
15:37:56 <JustinClift> But, there was someone else saying the same thing
15:38:03 <JustinClift> ndevos: k, we probably didn't then
15:38:17 <hagarth> we should encourage the OP to log a bug
15:38:31 <JustinClift> Or Poornima G
15:39:01 <JustinClift> #action JustinClift to encourage Tamas Papp to log a bug bout http://supercolony.gluster.org/pipermail/gluster-users/2014-July/018219.html
15:39:32 <JustinClift> It sounds like a guys are looking into it, so I'll check the thread out properly and see about getting it BZ'd
15:40:11 <JustinClift> ndevos: With the 3.5.3 tracker, do you reckon it's something we can spit out a 3.5.3 in say 2 weeks?
15:41:28 <ndevos> JustinClift: probably, but the bugs in POST require the patches in the master branch, mostly these are pending review/merging
15:41:45 <JustinClift> Ahhh gotcha
15:42:32 <JustinClift> ndevos: Do you have time to send a email to gluster-devel, something like "We need these patches in master reviewed, so the backports can be merged in 3.5.3"?
15:42:33 <ndevos> I'm also not sure how critucal those bugs are, maybe we should wait for a bug+fix for that memleak
15:42:40 <JustinClift> ndevos: Sure
15:42:47 <JustinClift> Lets try and get it all in the same thing :)
15:43:19 <ndevos> JustinClift: sure, I can check that
15:43:34 <JustinClift> ndevos: k, Make an AI for yourself so we check next week
15:43:49 <JustinClift> #topic 3.6
15:44:06 <ndevos> #action ndevos will verify status of patches proposed for 3.5.3 and request reviews for those patches in master
15:44:37 <JustinClift> So, we're a bit behind schedule, and hagarth + Pranith will send out the updated schedule probl tomorrow
15:44:42 <JustinClift> for 3.6 that is
15:44:48 <hagarth> JustinClift: right
15:44:54 <JustinClift> So, doesn't sound like anything else for this item atm?
15:45:19 <JustinClift> Moving on
15:45:25 <JustinClift> #topic Other Agenda Items
15:45:28 <JustinClift> "cppcheck fixes nag. We missed 3.5.2 because they have not been accepted on master, and now 3.6. We got them in 3.4 so that Ubuntu would update to a recent release. This is sad."
15:45:41 * kkeithley is especially sad
15:45:42 <JustinClift> k, whoever's that is, you have the er... floor :)
15:45:45 <ndevos> +1 sad indeed
15:46:02 <JustinClift> kkeithley: They're needing reviews?
15:46:10 <hagarth> right, let us expedite our reviews for that
15:46:11 <kkeithley> yes, reviews are need
15:46:14 <kkeithley> ed
15:46:30 <lalatenduM> yup, these fixes have stayed in review for long now
15:46:56 <JustinClift> k.  Can we do an _assign_ of reviews maybe, so they get prioritised?
15:47:16 <kkeithley> I'm just going to keep being a squeaky wheel
15:47:21 <JustinClift> eg "Dear foo, it's your job to get these reviewed: cr 1111, 222"
15:47:22 <JustinClift> k
15:47:33 <JustinClift> hagarth: Hows that leader board looking?
15:47:37 <JustinClift> hagarth: Updated?
15:47:57 <lalatenduM> kkeithley, I think a mail in gluster-devel will elp
15:48:02 <lalatenduM> help*
15:48:02 <JustinClift> hagarth: Also, have we put any work into tying real world rewards to it yet?
15:48:03 <hagarth> JustinClift: have an offline copy, will post it online tomorrow.
15:48:17 <JustinClift> hagarth: Just thinking that might help get this fixed :)
15:48:32 <hagarth> JustinClift: I think we will get there eventually :)
15:48:36 <JustinClift> ;)
15:48:47 <hagarth> let us focus on getting the leaderboard updated regularly now
15:49:05 <JustinClift> kkeithley: Are you ok to squeaky wheel to gluster-devel about the reviews needed for master for it?
15:49:06 <lalatenduM> I we should publish them as blogs
15:49:22 <JustinClift> lalatenduM: That's a good idea
15:49:39 <ndevos> hagarth: can I RFE to get mailinglist stats in the leaderboard as well?
15:50:09 <hagarth> ndevos: bitergia already does that for us
15:50:31 <hagarth> ndevos: #link http://bitergia.com/projects/redhat-glusterfs-dashboard/browser/
15:50:35 <ndevos> hagarth: oh, nice! Link in the next stats email/blogpost?
15:50:42 <ndevos> or that :_
15:50:45 <ndevos> :)
15:50:48 <JustinClift> If we do blog posts for it, we might as well pull the appropriate bitergia stats into it so people don't have to go to an extra place
15:50:50 <hagarth> sure, will do
15:51:23 * JustinClift likes the blog idea for this
15:51:38 <JustinClift> Good visibility, plus auto-tweet about it from doing that
15:51:45 <hagarth> JustinClift: the blog is all yours ;)
15:52:09 <JustinClift> hagarth: k, forward the email bits to me, or put them on gluster-devel or something, and I'll make a blog post out of it
15:52:32 <JustinClift> #action JustinClift to create blog post of latest leaderboard stats, after receiving from hagarth
15:52:34 <hagarth> JustinClift: will do
15:53:02 <JustinClift> #action kkeithley to email gluster-devel about the reviews needed for cppcheck stuff on master
15:53:03 <ndevos> JustinClift: are you the new community manager?
15:53:09 <JustinClift> ndevos: No
15:53:23 <ndevos> :)
15:53:32 <kkeithley> there's a new community manager who will start in a couple weeks
15:53:41 <kkeithley> JohnMark's replacement
15:53:42 <JustinClift> It's just no-one's doing this stuff with a focus atm, so I'm trying to fill that gap until new dude or dudette is in place :)
15:54:13 <JustinClift> Moving on...
15:54:15 <JustinClift> "packaging 3.5.2 for Debian"
15:54:25 <JustinClift> Go for it whoever :)
15:54:42 <kkeithley> We've set up a Wheezy box and will start building our own packages
15:54:49 <kkeithley> instead of waiting around
15:54:51 <hagarth> JustinClift: I thought pmathai uploaded 3.5.2 debs to unstable ?
15:54:56 <kkeithley> We being me and hchiramm
15:55:10 <JustinClift> kkeithley: Cool.
15:55:13 <ndevos> nice!
15:55:16 <kkeithley> unstable?
15:55:24 <kkeithley> for download.gluster.org
15:55:30 <kkeithley> 3.5.1 bits are there. No 3.5.2
15:55:30 <hagarth> kkeithley: ah ok
15:55:43 <kkeithley> No 3.5.2 yet
15:55:50 <JustinClift> Is the wheezy box in RH firewall, or publicly accessible?
15:56:00 <hagarth> https://packages.debian.org/sid/glusterfs-client
15:56:02 <kkeithley> It's beind the firewall
15:56:04 * JustinClift is wondering if we can get Community members to help out
15:56:07 <JustinClift> Ahhh, k
15:56:26 <JustinClift> Well, at least it'll be on our own schedule
15:56:37 <kkeithley> I did it once, about a year ago, in a vm on my desktop. Now we have a vm in the lab
15:56:38 <lalatenduM> JustinClift, we can't have a debian vm in rackspace?
15:56:42 <hagarth> sid seems to have 3.5.2 in unstable
15:56:42 <kkeithley> and more people to share the load
15:56:46 <hchiramm> hagarth, oh.. then somehow we could pull it to download.gluster.org
15:56:49 <JustinClift> kkeithley: If you want a box on public network, we can setup a rackspace vm very easily
15:57:05 <JustinClift> lalatenduM: Yeah
15:57:18 <hagarth> hchiramm: right, let us sync up with Patrick Matthai and offer him any help for avoiding delays
15:57:23 <kkeithley> It just needs to be somewhere besides a vm on my desktop
15:57:33 <hchiramm> sure.
15:57:37 <JustinClift> It's definitely possible to ask on the public mailing lists if anyone's interested in helping us build official deb's.  Patrick Matthai, etc
15:57:46 <JustinClift> kkeithley: Cool. :)
15:57:56 <kkeithley> machine is up, I'll consult my notes from last year. Might need some hints from pmatthai or semiosis
15:58:03 <JustinClift> kkeithley: You have Rackspace access.  Want to spin up a 512MB or 1GB VM there?
15:58:20 <JustinClift> I can do it if you want me to, but I'll just hand it off to you once it's running
15:58:25 <kkeithley> I've got a machine here in the lab already running
15:58:31 <JustinClift> k.
15:58:37 <lalatenduM> JustinClift, I think we should let kkeithley figure this out , then think abt moving it to public
15:58:46 <JustinClift> Yeah, better idea :)
15:58:52 <kkeithley> and additional packages
15:58:56 * JustinClift butts out :)
15:59:07 <kkeithley> The package set we've got is suffering from some bitrot
15:59:26 <kkeithley> e.g. no -dev and no -geo-rep
15:59:51 <JustinClift> Gotcha
16:00:11 <JustinClift> Ask on gluster-devel and gluster-users if ppl have suggestions for what else?
16:00:14 <kkeithley> not sure what else we ought to have
16:00:53 <JustinClift> Oops, we've hit the 1 hr meeting time
16:01:14 <kkeithley> The other two are just plugs/reminders of some new things
16:01:18 <JustinClift> Lets finish the other items wquitckly
16:01:22 <JustinClift> Yeah, go for it
16:01:47 <kkeithley> People looking for easy bugs to fix should look at http://download.gluster.org/pub/gluster/glusterfs/static-analysis
16:02:04 <JustinClift> Lets blog about it again
16:02:08 <kkeithley> I'll be adding more as time permits
16:02:09 <JustinClift> For extra attention
16:02:10 <hagarth> kkeithley: we probably should find a permanent place for these on gluster.org too
16:02:12 <kkeithley> yup
16:02:20 <JustinClift> hagarth: Good idea
16:02:23 <ndevos> kkeithley: are those bugs listed in https://bugzilla.redhat.com/query.cgi?product=GlusterFS&keyword=EasyFix&status=NEW ?
16:02:28 <lalatenduM> JustinClift, kkeithley I have updated the lnks in respective wiki page
16:02:36 <JustinClift> lalatenduM: Tx :)
16:02:53 <JustinClift> lalatenduM: That's for this static analysis stuff or ?
16:03:01 <kkeithley> ndevos: no, I haven't automated that part yet
16:03:09 <lalatenduM> JustinClift, yeah static analysis stuff
16:03:12 <JustinClift> :)
16:03:49 <JustinClift> k, obviously integrating the static analysis bits with the EasyFix BZ tags would be useful
16:03:59 <kkeithley> and let's roll the bugzilla sub-components to next week's meeting
16:04:05 <JustinClift> yep
16:04:09 <ndevos> uh, that should be https://bugzilla.redhat.com/buglist.cgi?product=GlusterFS&bug_status=NEW&keyword=EasyFix
16:04:19 <JustinClift> k, thanks for the meeting everyone :)
16:04:22 <JustinClift> #endmeeting