#gluster-meeting: Weekly GlusterFS Community Meeting
Meeting started by JustinClift at 12:01:33 UTC
(full logs).
Meeting summary
- Action items from last meeting (JustinClift, 12:03:54)
- https://public.pad.fsfe.org/p/gluster-community-meetings
(JustinClift,
12:04:02)
- ACTION: davemc to get
the GlusterFS Consultants and Support Company's page online by the
end of this week (JustinClift,
12:05:22)
- http://supercolony.gluster.org/pipermail/gluster-devel/2014-September/042170.html
(JustinClift,
12:06:01)
- http://supercolony.gluster.org/pipermail/gluster-devel/2014-September/042188.html
(JustinClift,
12:06:18)
- 3.4 (JustinClift, 12:07:10)
- ACTION: kkeithley to
chase pranithk about
https://bugzilla.redhat.com/show_bug.cgi?id=1127140 (kkeithley,
12:12:22)
- ACTION: JustinClift
to create blog post about GlusterFS 3.4.6beta1 rpms being on the
download server (JustinClift,
12:14:02)
- 3.5 (JustinClift, 12:15:26)
- During next weeks Bug Triage Meeting we'll have
a topic on "what happens after a bug has been Triaged" (ndevos,
12:23:18)
- ACTION: lalatenduM to
create blog post about GlusterFS 3.4.6beta1 rpms being available on
the download server (JustinClift,
12:25:17)
- ACTION: JustinClift
and lalatenduM to ensure lalatenduM has a blog account (JustinClift,
12:25:50)
- New rough ETA for 3.5.3 beta rpms is end of
next fortnight. eg ~26th Sep (JustinClift,
12:26:40)
- 3.6 (JustinClift, 12:27:29)
- https://bugzilla.redhat.com/showdependencytree.cgi?maxdepth=1&hide_resolved=1&id=glusterfs-3.5.3
(JustinClift,
12:28:02)
- ACTION: ndevos and
hagarth to discuss the outstanding 3.5.3 blocker BZ's, and which
ones to move to 3.5.4 (JustinClift,
12:33:05)
- ACTION: ndevos and
hagarth to discuss on gluster-devel the outstanding 3.5.3 blocker
BZ's, and which ones to move to 3.5.4 (JustinClift,
12:33:49)
- 3.6 (attempt 2) (JustinClift, 12:35:34)
- ACTION: JustinClift
to ping David Robinson (Corvid Tech) to see if they will have time
to test 3.6 beta (JustinClift,
12:42:51)
- ACTION: hagarth,
JustinClift and davemc to sync up on 3.6.0 launch plan
offline (hagarth,
12:43:58)
- time slot for next weeks meeting (JustinClift, 12:45:15)
- http://www.worldtimebuddy.com/
14:00UTC=10AMEDT=7AMPDT=730PMIST (kkeithley,
12:48:06)
- Problems with Gerrit (JustinClift, 12:50:06)
- Something has been killing Rackspace VM's (JustinClift, 12:50:20)
- community meeting slot to be revisited in
November. Till then 1200 UTC is going to be the start time for
weekly community meet. (hagarth,
12:50:35)
- Longevity Cluster is running (JustinClift, 12:51:26)
- http://download.gluster.org/pub/gluster/glusterfs/dynamic-analysis/longevity
(kkeithley,
12:52:27)
- ACTION: kkeithley to
put 3.6.0 beta / rc on the Longevity Cluster (JustinClift,
12:55:02)
- http://review.gluster.org/#/c/8541
? (JustinClift,
12:57:51)
- https://bugzilla.redhat.com/show_bug.cgi?id=1127140
(kkeithley,
12:58:19)
- Replacement for Gluster Forge (JustinClift, 13:00:18)
- ACTION: JustinClift
to bring up Gluster Forge replacement on gluster-devel and
gluser-users (JustinClift,
13:02:56)
Meeting ended at 13:03:34 UTC
(full logs).
Action items
- davemc to get the GlusterFS Consultants and Support Company's page online by the end of this week
- kkeithley to chase pranithk about https://bugzilla.redhat.com/show_bug.cgi?id=1127140
- JustinClift to create blog post about GlusterFS 3.4.6beta1 rpms being on the download server
- lalatenduM to create blog post about GlusterFS 3.4.6beta1 rpms being available on the download server
- JustinClift and lalatenduM to ensure lalatenduM has a blog account
- ndevos and hagarth to discuss the outstanding 3.5.3 blocker BZ's, and which ones to move to 3.5.4
- ndevos and hagarth to discuss on gluster-devel the outstanding 3.5.3 blocker BZ's, and which ones to move to 3.5.4
- JustinClift to ping David Robinson (Corvid Tech) to see if they will have time to test 3.6 beta
- hagarth, JustinClift and davemc to sync up on 3.6.0 launch plan offline
- kkeithley to put 3.6.0 beta / rc on the Longevity Cluster
- JustinClift to bring up Gluster Forge replacement on gluster-devel and gluser-users
Action items, by person
- davemc
- davemc to get the GlusterFS Consultants and Support Company's page online by the end of this week
- hagarth, JustinClift and davemc to sync up on 3.6.0 launch plan offline
- hagarth
- ndevos and hagarth to discuss the outstanding 3.5.3 blocker BZ's, and which ones to move to 3.5.4
- ndevos and hagarth to discuss on gluster-devel the outstanding 3.5.3 blocker BZ's, and which ones to move to 3.5.4
- hagarth, JustinClift and davemc to sync up on 3.6.0 launch plan offline
- JustinClift
- JustinClift to create blog post about GlusterFS 3.4.6beta1 rpms being on the download server
- JustinClift and lalatenduM to ensure lalatenduM has a blog account
- JustinClift to ping David Robinson (Corvid Tech) to see if they will have time to test 3.6 beta
- hagarth, JustinClift and davemc to sync up on 3.6.0 launch plan offline
- JustinClift to bring up Gluster Forge replacement on gluster-devel and gluser-users
- kkeithley
- kkeithley to chase pranithk about https://bugzilla.redhat.com/show_bug.cgi?id=1127140
- kkeithley to put 3.6.0 beta / rc on the Longevity Cluster
- lalatenduM
- lalatenduM to create blog post about GlusterFS 3.4.6beta1 rpms being available on the download server
- JustinClift and lalatenduM to ensure lalatenduM has a blog account
- ndevos
- ndevos and hagarth to discuss the outstanding 3.5.3 blocker BZ's, and which ones to move to 3.5.4
- ndevos and hagarth to discuss on gluster-devel the outstanding 3.5.3 blocker BZ's, and which ones to move to 3.5.4
People present (lines said)
- JustinClift (152)
- hagarth (45)
- kkeithley (35)
- ndevos (25)
- lalatenduM (15)
- davemc (12)
- jdarcy (6)
- glusterbot (6)
- zodbot (2)
Generated by MeetBot 0.1.4.