#gluster-meeting Meeting
Meeting started by ndevos at 12:02:54 UTC
(full logs).
Meeting summary
- Roll Call (ndevos, 12:03:20)
- Bugs in NEW or ASSIGNED state where a non-developer is assigned (ndevos, 12:09:21)
- http://goo.gl/JxXzUR is a
report that contains the users and NEW/ASSIGNED bugs (ndevos,
12:10:01)
- avati and rwheeler should not be assigned to
any bugs anyomre (ndevos,
12:13:26)
- bug report lifecycle
http://www.gluster.org/community/documentation/index.php/Bug_report_life_cycle
(lalatenduM,
12:17:53)
- AGREED: Move bugs in
NEW+assignee to NEW+gluster-bugs@redhat.com (ndevos,
12:30:43)
- What happens after a bug has been marked "Triaged"? (ndevos, 12:31:31)
- ACTION: hagarth will
look for somebody that can act like a bug assigner manager kind of
person (ndevos,
12:46:53)
- ACTION: ndevos to add
bugs@gluster.org on all existing gluster bugs (ndevos,
13:00:50)
- ACTION: pranithk to
report next week how his team is assigning triaged bugs (ndevos,
13:02:28)
- AGREED: No meeting
next week (ndevos,
13:06:26)
Meeting ended at 13:06:53 UTC
(full logs).
Action items
- hagarth will look for somebody that can act like a bug assigner manager kind of person
- ndevos to add bugs@gluster.org on all existing gluster bugs
- pranithk to report next week how his team is assigning triaged bugs
Action items, by person
- hagarth
- hagarth will look for somebody that can act like a bug assigner manager kind of person
- ndevos
- ndevos to add bugs@gluster.org on all existing gluster bugs
- pranithk
- pranithk to report next week how his team is assigning triaged bugs
People present (lines said)
- ndevos (108)
- Humble (35)
- hagarth (34)
- lalatenduM (32)
- kkeithley_ (24)
- pranithk (23)
- krishnan_p (19)
- JustinClift (7)
- zodbot (6)
Generated by MeetBot 0.1.4.