#gluster-meeting Meeting

Meeting started by lalatenduM at 12:02:27 UTC (full logs).

Meeting summary

  1. Roll Call (lalatenduM, 12:02:45)
  2. Status of last weeks action items (lalatenduM, 12:06:16)
  3. hagarth will look for somebody that can act like a bug assigner manager kind of person (lalatenduM, 12:06:30)
  4. pranithk to report how his team is assigning triaged bugs (lalatenduM, 12:07:17)
  5. Humble will request the replacement of old versions by a new "unsupported" version (lalatenduM, 12:08:14)
    1. https://bugzilla.redhat.com/enter_bug.cgi?product=GlusterFS (Humble, 12:09:29)

  6. ndevos will update the unsupported bugs with a message about being unsupported, and request for testing (lalatenduM, 12:09:31)
    1. ACTION: Humble to remove pre-2.0 from versions (lalatenduM, 12:13:21)

  7. hagarth should update the MAINTAINERS file, add current maintainers and new components like Snapshot (lalatenduM, 12:14:48)
  8. jdarcy will update the Bug Triage wiki page and meeting-agenda to split FutureFeature bugs from un-Triaged ones (lalatenduM, 12:15:38)
  9. Group Triage (lalatenduM, 12:16:22)
    1. http://goo.gl/S9VQgQ (lalatenduM, 12:16:52)

  10. New bugs to triage (filed since last week): (lalatenduM, 12:17:23)
  11. open floor (lalatenduM, 12:46:42)


Meeting ended at 12:55:40 UTC (full logs).

Action items

  1. Humble to remove pre-2.0 from versions


Action items, by person

  1. Humble
    1. Humble to remove pre-2.0 from versions


People present (lines said)

  1. lalatenduM (95)
  2. hagarth (23)
  3. kkeithley_ (11)
  4. Humble (8)
  5. kshlm (4)
  6. Debloper (2)
  7. zodbot (2)
  8. partner (1)


Generated by MeetBot 0.1.4.