#gluster-meeting Meeting

Meeting started by hagarth at 12:01:35 UTC (full logs).

Meeting summary

  1. roll call (hagarth, 12:01:58)
  2. Action Items from last meeting (hagarth, 12:03:16)
    1. http://glustermm-tigert.rhcloud.com/ hagarth this one right? (hchiramm_, 12:07:00)
    2. ACTION: spot to reach out to community about website messaging (hagarth, 12:13:30)
    3. ACTION: hagarth to open a feature page for (k)vm hyperconvergence (hagarth, 12:15:24)
    4. ACTION: hagarth to share results of community survey and solicit feature proposals from the community (hagarth, 12:17:45)
    5. ACTION: JustinClift to help spot and jdarcy with wp-admin (hagarth, 12:20:42)
    6. ACTION: spot will send out an email with upcoming Gluster events and meetups (hagarth, 12:23:32)
    7. ACTION: raghu to open a 3.6.3 tracker and move dependent bugs from the 3.6.2 tracker to that. (hagarth, 12:25:43)
    8. ACTION: hagarth to carry forward discussion on automated builds for various platforms in gluster-infra ML. (hagarth, 12:27:47)

  3. Gluster 3.6 (hagarth, 12:28:11)
  4. GlusterFS 3.5 (hagarth, 12:36:43)
  5. GlusterFS 3.4 (hagarth, 12:37:58)
  6. Gluster next (hagarth, 12:39:29)
    1. ACTION: hagarth to do a sanity check on status of features for 3.7 in gluster-devel (hagarth, 12:42:10)
    2. - http://www.gluster.org/community/documentation/index.php/Planning37 (hagarth, 12:45:38)

  7. GlusterFS 4.0 (hagarth, 12:50:45)
  8. Unit test / cmockery (hagarth, 12:53:11)


Meeting ended at 13:00:42 UTC (full logs).

Action items

  1. spot to reach out to community about website messaging
  2. hagarth to open a feature page for (k)vm hyperconvergence
  3. hagarth to share results of community survey and solicit feature proposals from the community
  4. JustinClift to help spot and jdarcy with wp-admin
  5. spot will send out an email with upcoming Gluster events and meetups
  6. raghu to open a 3.6.3 tracker and move dependent bugs from the 3.6.2 tracker to that.
  7. hagarth to carry forward discussion on automated builds for various platforms in gluster-infra ML.
  8. hagarth to do a sanity check on status of features for 3.7 in gluster-devel


Action items, by person

  1. hagarth
    1. hagarth to open a feature page for (k)vm hyperconvergence
    2. hagarth to share results of community survey and solicit feature proposals from the community
    3. hagarth to carry forward discussion on automated builds for various platforms in gluster-infra ML.
    4. hagarth to do a sanity check on status of features for 3.7 in gluster-devel
  2. jdarcy
    1. JustinClift to help spot and jdarcy with wp-admin
  3. JustinClift
    1. JustinClift to help spot and jdarcy with wp-admin
  4. raghu
    1. raghu to open a 3.6.3 tracker and move dependent bugs from the 3.6.2 tracker to that.
  5. spot
    1. spot to reach out to community about website messaging
    2. JustinClift to help spot and jdarcy with wp-admin
    3. spot will send out an email with upcoming Gluster events and meetups


People present (lines said)

  1. hagarth (116)
  2. ndevos (17)
  3. JustinClift (17)
  4. jdarcy (15)
  5. hchiramm_ (15)
  6. spot (14)
  7. kkeithley (9)
  8. raghu (9)
  9. partner (8)
  10. zodbot (2)
  11. lalatenduM (2)
  12. jimjag (1)
  13. xavih (1)
  14. aravindavk (1)


Generated by MeetBot 0.1.4.