12:01:02 <ndevos> #startmeeting
12:01:02 <zodbot> Meeting started Tue Mar 17 12:01:02 2015 UTC.  The chair is ndevos. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:01:02 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:01:11 <ndevos> #info Agenda: https://public.pad.fsfe.org/p/gluster-bug-triage
12:01:17 <ndevos> #topic Roll Call
12:01:31 <ndevos> Who's here today?
12:01:42 * hchiramm in  :)
12:01:55 <ndevos> kkeithley and lala have an other meeting, so they'll be missing
12:02:09 <ndevos> atinmu, overclk, rafi: ?
12:02:24 <ndevos> kshlm: maybe too?
12:02:25 <hchiramm> may be postpone ?
12:02:38 * rafi here
12:02:56 <ndevos> we can do a quick one, there is little to discuss anyway
12:03:03 <hchiramm> k.. then
12:03:07 <ndevos> it's mostly about getting the triaging done
12:03:34 <ndevos> #topic Last weeks action items
12:03:44 <ndevos> Nothing to see here, no progress on most
12:04:13 <ndevos> but, I did write an email for the bugzilla links with NEW/Triaged bugs: http://article.gmane.org/gmane.comp.file-systems.gluster.devel/9909
12:04:23 <ndevos> did anyone read that?
12:04:25 <ndevos> hchiramm: ?
12:04:31 <ndevos> and rafi?
12:04:49 <rafi> i read half :)
12:04:58 <hchiramm> ndevos, I saw that mail :)
12:05:13 <ndevos> rafi: any comments?
12:05:31 <rafi> so for no
12:05:39 <rafi> i will read it fully
12:05:59 <rafi> will let u know if there is anything
12:06:50 <ndevos> okay, thanks
12:06:56 <hchiramm> ndevos, may be we could mention , if the developer himself opening a bug
12:07:05 <hchiramm> he can set the 'triaged' keyword
12:07:36 <ndevos> hchiramm: well, I hope they would do that - at least the QE people should
12:07:54 <hchiramm> ndevos, while triaging we see lots of bugs opened by developers
12:08:00 <ndevos> hchiramm: but, feel free to send responses :)
12:08:01 <hchiramm> without the 'triaged' keyword
12:08:09 <hchiramm> yeah  :)
12:08:22 <ndevos> hchiramm: indeed, or posted patches where the bug is still in NEW
12:08:34 <ndevos> #topic Group Triage
12:08:35 <hchiramm> yep
12:09:10 <ndevos> wow, 17 new bugs to triage: http://goo.gl/0IqF2q
12:09:32 <ndevos> get your IRC lock now, and become a triager of *that* bug!
12:09:40 <rafi> 6 each :)
12:09:42 * ndevos locks 1202316
12:09:53 <ndevos> rafi: 6 each? for 17?
12:10:18 <rafi> we are only three right ?
12:10:29 <rafi> one can take five :)
12:10:35 <hchiramm> then 2 left
12:11:11 * hchiramm locks 1202673
12:11:25 * rafi locks 1202758
12:12:01 * hchiramm locks 1202675
12:12:40 * hchiramm locks 1202492
12:13:06 * rafi locks 1202750
12:13:41 * ndevos locks 1202218
12:15:18 <hchiramm> #action humble to get bitrot and storage tiering components in bugzilla
12:15:35 * ndevos 1202745
12:17:04 * ndevos 1202209
12:18:19 * hchiramm locks 1201484
12:18:55 * rafi locks 1201631
12:20:10 * rafi locks 1200914
12:21:05 * ndevos locks 1200453
12:21:25 * hchiramm locks 1201724
12:25:30 * rafi locks 1200501
12:29:40 * ndevos locks 1200909
12:32:29 <ndevos> anyone interested in a bd (the lvm storage backend) bug?
12:34:00 <rafi> hchiramm: ?
12:36:41 <ndevos> rafi, hchiramm: you want to take the last one?
12:37:11 <rafi> ndevos: looking into it
12:38:12 <ndevos> rafi: never mind, did it now :)
12:38:43 <rafi> ndevos: (y)
12:40:35 <rafi> ndevos: we are done, right ?
12:41:04 <ndevos> rafi: yeah, looks like it
12:41:10 <ndevos> #topic Open Floor
12:41:18 <ndevos> rafi: did you bring your own topic?
12:41:28 <ndevos> or, hchiramm?
12:41:33 <ndevos> in case we did not lost you?
12:42:26 <hchiramm> ndevos, sorry , just went afk for a small period , I am back
12:42:32 <hchiramm> ndevos, no topics from me
12:42:45 <rafi> ndevos: nothing for me also
12:42:55 <ndevos> okay, thanks for joining guys!
12:42:59 <ndevos> #endmeeting