#gluster-meeting Meeting
Meeting started by kshlm at 12:01:35 UTC
(full logs).
Meeting summary
- Roll call (kshlm, 12:01:45)
- Last week's action items (kshlm, 12:03:35)
- (kshlm, 12:04:20)
- tigert summarize options for integrating a calendar on the website, call for feedback (kshlm, 12:04:41)
- ACTION: tigert
summarize options for integrating a calendar on the website, call
for feedback (kshlm,
12:05:40)
- raghu to reassess timeline for next 3.6 release (kshlm, 12:05:57)
- AGREED: Do releases
periodically every month. (excluding exceptions for urgent
fixes) (kshlm,
12:11:56)
- ACTION: hagarth and
raghu to prepare release-schedule (kshlm,
12:14:49)
- overclk to create a feature page about lockdep in couple of week's time (kshlm, 12:15:45)
- ACTION: overclk to
create a feature page about lockdep in couple of week's time
(kshlm,
12:16:32)
- Gluster 3.7 (kshlm, 12:16:48)
- ACTION: hagarth to do
3.7.3 announcement on the gluster blog and social media.
(kshlm,
12:24:15)
- ACTION: ndevos to
help kshlm close bugs (kshlm,
12:24:38)
- pranithk to be release-manager for 3.7.5
(kshlm,
12:24:52)
- ACTION: pranithk to
write up a post announcing EC's production readiness. (kshlm,
12:29:08)
- Gluster 3.6 (kshlm, 12:30:43)
- Gluster 3.5 (kshlm, 12:34:27)
- ndevos hopes to release 3.5.6 in two weeks
time. (kshlm,
12:38:52)
- Open floor (kshlm, 12:39:14)
- Gluster 4.0 (kshlm, 12:40:13)
- Open floor (kshlm, 12:46:18)
- regression test failures (kshlm, 12:48:03)
- https://public.pad.fsfe.org/p/gluster-spurious-failures
is the pad with the failures (ndevos,
12:53:23)
- regression failure tracker
https://public.pad.fsfe.org/p/gluster-spurious-failures (kshlm,
12:54:04)
- DiSTAF (kshlm, 12:54:33)
- ACTION: rtalur to
send update mailing list with a DiSTAF how-to and start discussion
on enhancements to DiSTAF. (kshlm,
12:56:15)
- REMINDER to put (even minor) interesting topics
on https://public.pad.fsfe.org/p/gluster-weekly-news (ndevos,
12:58:55)
- ACTION: kshlm to test
the new jenkins slave in ci.gluster.org (kshlm,
12:58:57)
Meeting ended at 13:00:58 UTC
(full logs).
Action items
- tigert summarize options for integrating a calendar on the website, call for feedback
- hagarth and raghu to prepare release-schedule
- overclk to create a feature page about lockdep in couple of week's time
- hagarth to do 3.7.3 announcement on the gluster blog and social media.
- ndevos to help kshlm close bugs
- pranithk to write up a post announcing EC's production readiness.
- rtalur to send update mailing list with a DiSTAF how-to and start discussion on enhancements to DiSTAF.
- kshlm to test the new jenkins slave in ci.gluster.org
Action items, by person
- hagarth
- hagarth and raghu to prepare release-schedule
- hagarth to do 3.7.3 announcement on the gluster blog and social media.
- kshlm
- ndevos to help kshlm close bugs
- kshlm to test the new jenkins slave in ci.gluster.org
- ndevos
- ndevos to help kshlm close bugs
- overclk
- overclk to create a feature page about lockdep in couple of week's time
- pranithk
- pranithk to write up a post announcing EC's production readiness.
- raghu
- hagarth and raghu to prepare release-schedule
- rtalur
- rtalur to send update mailing list with a DiSTAF how-to and start discussion on enhancements to DiSTAF.
People present (lines said)
- kshlm (118)
- ndevos (40)
- hagarth (35)
- raghu (14)
- kkeithley (14)
- pranithk (14)
- rtalur (7)
- poornimag (4)
- zodbot (3)
- paraenggu (3)
- overclk (3)
- rafi (2)
- ira (2)
- msvbhat (2)
- obnox (2)
- jarrpa (1)
- samikshan (1)
- kdhananjay1 (1)
- kotreshhr (1)
- skoduri (1)
- jiffin (1)
- anoopcs (1)
- ira_ (1)
Generated by MeetBot 0.1.4.