#gluster-meeting: Gluster Weekly community meeting 23-12-2015
Meeting started by kshlm at 12:01:12 UTC
(full logs).
Meeting summary
- Rollcall (kshlm, 12:01:29)
- Last weeks AIs (kshlm, 12:08:30)
- ndevos to send out a reminder to the maintainers about more actively enforcing backports of bugfixes (kshlm, 12:08:44)
- ndevos will send out the reminder next
year. (kshlm,
12:09:35)
- ACTION: ndevos to
send out a reminder to the maintainers about more actively enforcing
backports of bugfixes (next year) (kshlm,
12:11:20)
- raghu to call for volunteers and help from maintainers for doing backports listed by rwareing to 3.6.8 (kshlm, 12:11:42)
- ACTION: raghu to call
for volunteers and help from maintainers for doing backports listed
by rwareing to 3.6.8 (kshlm,
12:12:34)
- msvbhat and rastar to follow up on the results of the "Gluster testing matrix" email (kshlm, 12:12:58)
- ACTION: rastar and
msvbhat to consolidate and publish testing matrix on gluster.org.
amye can help post Jan 1. (kshlm,
12:21:40)
- kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github (kshlm, 12:22:00)
- ACTION: kshlm &
csim to set up faux/pseudo user email for gerrit, bugzilla, github
(after csim comes back on 4th Jan) (kshlm,
12:23:19)
- hagarth to decide on 3.7.7 release manager (kshlm, 12:23:36)
- pranithk volunteered to be the release-manager
for 3.7.7 (kshlm,
12:24:03)
- amye to get on top of disucssion on long-term releases (kshlm, 12:24:32)
- ACTION: amye/hagarth
to get on top of disucssion on long-term releases (kshlm,
12:28:59)
- amye/sankarshan to post Gluster Monthly News by the end of December (kshlm, 12:29:19)
- Newsletters will kickoff in January.
(kshlm,
12:30:24)
- ACTION: amye/sankarshan to post Gluster Monthly News in
January, preferrably by mid Jan. (kshlm,
12:31:15)
- https://public.pad.fsfe.org/p/gluster-weekly-news
(ndevos,
12:31:26)
- hagarth to create 3.6.8 for bugzilla version (kshlm, 12:31:57)
- https://bugzilla.redhat.com/show_bug.cgi?id=glusterfs-3.6.8
(kshlm,
12:33:39)
- ACTION: hagarth to
create 3.6.8 for bugzilla version (kshlm,
12:36:11)
- kkeithley to send a mail about using sanity checker tools in the codebase (kshlm, 12:39:02)
- ACTION: kkeithley to
send a mail about using sanity checker tools in the codebase
(kshlm,
12:40:41)
- rtalur/rastar will send a seperate email about the Gerrit patch merge strategies to the maintainers list (kshlm, 12:40:59)
- ACTION: rtalur/rastar
will send a seperate email about the Gerrit patch merge strategies
to the maintainers list (kshlm,
12:43:02)
- GlusterFS-3.7 (kshlm, 12:43:22)
- glusterfs-3.7.7 still on target for scheduled
release. (kshlm,
12:53:35)
- GlusterFS-3.6 (kshlm, 12:54:11)
- kshlm will be the release-manager for
3.6.8 (kshlm,
12:57:46)
- 3.6.8 slipped scheduled release on 20th, now
targetted for 26th. (kshlm,
12:58:12)
- GlusterFS-3.5 (kshlm, 12:58:24)
- Open Floor (kshlm, 12:59:46)
- Gluster.Next (kshlm, 13:00:09)
- ACTION: atinm/hagarth
to share details on the MVP plan for Gluster-4.0 (kshlm,
13:07:43)
- Open Floor (kshlm, 13:08:16)
- CI testing on CentOS CI (kshlm, 13:10:01)
- https://wiki.centos.org/SpecialInterestGroup/Storage
(kshlm,
13:13:03)
- https://wiki.centos.org/SpecialInterestGroup/Storage/CI
(kshlm,
13:13:30)
- https://youtu.be/U3uEfW_igQE
(msvbhat,
13:13:37)
- https://wiki.centos.org/SpecialInterestGroup/Storage/Gluster/CI
(kshlm,
13:14:36)
- https://youtu.be/U3uEfW_igQE
(kshlm,
13:15:02)
Meeting ended at 13:20:03 UTC
(full logs).
Action items
- ndevos to send out a reminder to the maintainers about more actively enforcing backports of bugfixes (next year)
- raghu to call for volunteers and help from maintainers for doing backports listed by rwareing to 3.6.8
- rastar and msvbhat to consolidate and publish testing matrix on gluster.org. amye can help post Jan 1.
- kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github (after csim comes back on 4th Jan)
- amye/hagarth to get on top of disucssion on long-term releases
- amye/sankarshan to post Gluster Monthly News in January, preferrably by mid Jan.
- hagarth to create 3.6.8 for bugzilla version
- kkeithley to send a mail about using sanity checker tools in the codebase
- rtalur/rastar will send a seperate email about the Gerrit patch merge strategies to the maintainers list
- atinm/hagarth to share details on the MVP plan for Gluster-4.0
Action items, by person
- amye
- rastar and msvbhat to consolidate and publish testing matrix on gluster.org. amye can help post Jan 1.
- amye/hagarth to get on top of disucssion on long-term releases
- amye/sankarshan to post Gluster Monthly News in January, preferrably by mid Jan.
- atinm
- atinm/hagarth to share details on the MVP plan for Gluster-4.0
- kkeithley
- kkeithley to send a mail about using sanity checker tools in the codebase
- kshlm
- kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github (after csim comes back on 4th Jan)
- msvbhat
- rastar and msvbhat to consolidate and publish testing matrix on gluster.org. amye can help post Jan 1.
- ndevos
- ndevos to send out a reminder to the maintainers about more actively enforcing backports of bugfixes (next year)
- rastar
- rastar and msvbhat to consolidate and publish testing matrix on gluster.org. amye can help post Jan 1.
- rtalur/rastar will send a seperate email about the Gerrit patch merge strategies to the maintainers list
- UNASSIGNED
- raghu to call for volunteers and help from maintainers for doing backports listed by rwareing to 3.6.8
- hagarth to create 3.6.8 for bugzilla version
People present (lines said)
- kshlm (135)
- amye (32)
- ndevos (25)
- kkeithley (18)
- atinm (13)
- rastar (9)
- justinclift (8)
- obnox (8)
- zodbot (6)
- msvbhat (4)
- overclk (3)
- glusterbot (3)
- Manikandan (2)
- poornimag (1)
Generated by MeetBot 0.1.4.