#gluster-meeting: Gluster Bug Triage

Meeting started by Manikandan at 12:00:29 UTC (full logs).

Meeting summary

    1. agenda: https://public.pad.fsfe.org/p/gluster-bug-triage (Manikandan, 12:00:41)

  1. Roll Call (Manikandan, 12:00:48)
  2. kkeithley_ will come up with a proposal to reduce the number of bugs against "mainline" in NEW state (Manikandan, 12:05:23)
    1. ACTION: kkeithley_ will come up with a proposal to reduce the number of bugs against "mainline" in NEW state (Manikandan, 12:06:15)

  3. msvbhat and ndevos need to think about and decide how to provide/use debug builds (Manikandan, 12:06:35)
    1. ACTION: msvbhat and ndevos need to think about and decide how to provide/use debug build (Manikandan, 12:07:34)

  4. Group Triage (Manikandan, 12:08:38)
    1. http://gluster.readthedocs.org/en/latest/Contributors-Guide/Bug-Triage/ (Manikandan, 12:09:07)

  5. Open Floor (Manikandan, 12:26:23)


Meeting ended at 12:29:30 UTC (full logs).

Action items

  1. kkeithley_ will come up with a proposal to reduce the number of bugs against "mainline" in NEW state
  2. msvbhat and ndevos need to think about and decide how to provide/use debug build


Action items, by person

  1. ndevos
    1. msvbhat and ndevos need to think about and decide how to provide/use debug build


People present (lines said)

  1. Manikandan (43)
  2. ndevos (6)
  3. hgowtham (5)
  4. skoduri (4)
  5. jiffin (3)
  6. zodbot (3)
  7. Saravanakmr (3)


Generated by MeetBot 0.1.4.