12:00:04 <hgowtham> #startmeeting Gluster Bug Triage
12:00:04 <zodbot> Meeting started Tue Feb 16 12:00:04 2016 UTC.  The chair is hgowtham. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:00:04 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:00:04 <zodbot> The meeting name has been set to 'gluster_bug_triage'
12:00:13 <hgowtham> #info agenda: https://public.pad.fsfe.org/p/gluster-bug-triage
12:00:20 <hgowtham> #topic Roll Call
12:02:14 * jiffin ishere
12:03:04 * ndevos is attending, partially
12:04:03 <hgowtham> skoduri, msvbhat, there?
12:04:09 * Saravanakmr here
12:04:15 * skoduri is here
12:05:53 <hgowtham> #topic ndevos to propose some test-cases for minimal libgfapi test
12:06:08 <hgowtham> none of the other assignees are here
12:06:24 <ndevos> ... still needs to get done
12:06:42 <hgowtham> ndevos, okie
12:06:48 <hgowtham> #action ndevos to propose some test-cases for minimal libgfapi test
12:06:49 <ndevos> actually, Saravanakmr might want to add qemu-img tests for tgar
12:06:51 <ndevos> *that
12:07:04 <Saravanakmr> ndevos, ?
12:07:40 <ndevos> Saravanakmr: we need to test libgfapi integrations, and qemu-img is one of the apps that can easily be used for testing
12:08:36 <ndevos> ah, no! not Saravanakmr, I was thinking of Prasanna
12:08:40 <Saravanakmr> ndevos, :)
12:09:39 <hgowtham> prasanna isn't available i think.
12:09:57 <hgowtham> and moving on to the next topic
12:10:09 <hgowtham> #topic Group triage
12:10:24 <hgowtham> #link https://public.pad.fsfe.org/p/gluster-bugs-to-triage
12:10:46 <hgowtham> Documentation about triage #link http://gluster.readthedocs.org/en/latest/Contributors-Guide/Bug-Triage/
12:14:03 * kkeithley_ is here now
12:16:52 <skoduri> there are couple of bugs which already have 'Triaged' in keywords section...any idea why they are still shown in the list
12:16:55 <skoduri> eg: bug1214654
12:17:58 <skoduri> hgowtham, ndevos ^^^
12:18:20 <jiffin> Saravanakmr: 1306909 is related to geo rep , can u have a lok
12:18:22 <jiffin> ?
12:18:31 <hgowtham> skoduri, checking
12:18:39 <Saravanakmr> jiffin, ,it is done :)
12:18:53 <Saravanakmr> jiffin, by me ofcourse
12:18:56 <ndevos> skoduri: maybe because of a needinfo?
12:19:24 <jiffin> can u update the publicpad?
12:19:25 <kkeithley_> remember to put your name in the etherpad in front of the bug, then strike-through after updating.
12:19:50 <ndevos> well, maybe not needinfo... no idea
12:19:58 <skoduri> hgowtham, ndevos there are n't any need_info
12:20:02 <Saravanakmr> jiffin, kkeithley_  , this is new for me...will do that.
12:20:10 <jiffin> Saravanakmr: thanks
12:20:12 <skoduri> looks like all the 4 bugs which I took were already traiged
12:20:17 <skoduri> earlier
12:20:37 <kkeithley_> I had some like that too. I think that was Saravanakmr
12:21:08 <Saravanakmr> :) sorry guys..will update public pad
12:21:28 <skoduri> Mine were marked as Triaged long back..last year
12:21:42 <hgowtham> are all the bugs in the older bugs column triaged?
12:21:52 <kkeithley_> then I don't know why
12:22:19 <skoduri> hgowtham, looks like so
12:23:21 * ndevos drops off the meeting, thanks all!
12:23:22 <hgowtham> i have used the query mentioned.I don't why this has happened
12:23:36 <Saravanakmr> jiffin, I have updated 1308782 .. but can see your name
12:24:02 <skoduri> hgowtham, no issues we can re-check the query post this meeting
12:24:14 <hgowtham> skoduri, okie :)
12:24:58 <jiffin> Saravanakmr: The keyword Triaged was missing in that bug
12:25:12 <Saravanakmr> jiffin, ok
12:29:38 <hgowtham> we are done with triaging
12:29:44 <hgowtham> #topic Open Floor
12:30:14 <hgowtham> #topic kkeithley_ will come up with a proposal to reduce the number of bugs against "mainline" in NEW state
12:30:31 <kkeithley_> lol, nothing yet
12:30:35 <hgowtham> asking it as you are available now
12:30:46 <hgowtham> hmm okie will move to next week
12:30:58 <hgowtham> #action kkeithley_ will come up with a proposal to reduce the number of bugs against "mainline" in NEW state
12:31:56 <hgowtham> and i went through the query for generating the bugs. It seems to work fine.
12:32:10 <hgowtham> might be some other glitch
12:32:20 <skoduri> okay...
12:33:00 <hgowtham> anything else people ?
12:35:08 <hgowtham> okie i'll host the next meeting too
12:35:21 <hgowtham> thanks for attending
12:35:25 <hgowtham> #endmeeting