#gluster-meeting: Gluster Bug Triage

Meeting started by Saravanakmr at 12:00:36 UTC (full logs).

Meeting summary

    1. agenda: https://public.pad.fsfe.org/p/gluster-bug-triage (Saravanakmr, 12:01:01)

  1. Roll Call (Saravanakmr, 12:01:13)
  2. msvbhat will look into lalatenduM's automated Coverity setup in Jenkins which need assistance from an admin with more permissions (Saravanakmr, 12:07:44)
    1. ACTION: msvbhat will look into lalatenduM's automated Coverity setup in Jenkins which need assistance from an admin with more permissions (Saravanakmr, 12:09:08)

  3. ndevos need to decide on how to provide/use debug builds (Saravanakmr, 12:09:31)
    1. ACTION: ndevos need to decide on how to provide/use debug builds (Saravanakmr, 12:10:13)

  4. Manikandan to followup with kashlm to get access to gluster-infra (Saravanakmr, 12:10:33)
    1. ACTION: Manikandan to followup with kashlm to get access to gluster-infra (Saravanakmr, 12:11:44)
    2. ACTION: Manikandan and Nandaja will update on bug automation (Saravanakmr, 12:11:54)

  5. msvbhat provide a simple step/walk-through on how to provide testcases for the nightly rpm tests (Saravanakmr, 12:12:08)
    1. ACTION: msvbhat provide a simple step/walk-through on how to provide testcases for the nightly rpm tests (Saravanakmr, 12:12:18)
    2. ACTION: ndevos to propose some test-cases for minimal libgfapi test (Saravanakmr, 12:12:27)

  6. rafi needs to followup on #bug 1323895 (Saravanakmr, 12:12:36)
    1. ACTION: rafi needs to followup on #bug 1323895 (Saravanakmr, 12:14:04)

  7. need to discuss about writing a script to update bug assignee from gerrit patch (Saravanakmr, 12:14:27)
    1. ACTION: ndevos need to discuss about writing a script to update bug assignee from gerrit patch (Saravanakmr, 12:18:29)

  8. hari to send a request asking developers to setup notification for bugs being filed (Saravanakmr, 12:18:52)
    1. http://www.spinics.net/lists/gluster-devel/msg19169.html (Saravanakmr, 12:22:20)

  9. Group Triage (Saravanakmr, 12:24:19)
    1. https://public.pad.fsfe.org/p/gluster-bugs-to-triage (hgowtham, 12:25:28)
    2. you can fine the bugs to triage here in https://public.pad.fsfe.org/p/gluster-bugs-to-triage (Saravanakmr, 12:26:19)

  10. Open Floor (Saravanakmr, 12:34:00)


Meeting ended at 12:58:58 UTC (full logs).

Action items

  1. msvbhat will look into lalatenduM's automated Coverity setup in Jenkins which need assistance from an admin with more permissions
  2. ndevos need to decide on how to provide/use debug builds
  3. Manikandan to followup with kashlm to get access to gluster-infra
  4. Manikandan and Nandaja will update on bug automation
  5. msvbhat provide a simple step/walk-through on how to provide testcases for the nightly rpm tests
  6. ndevos to propose some test-cases for minimal libgfapi test
  7. rafi needs to followup on #bug 1323895
  8. ndevos need to discuss about writing a script to update bug assignee from gerrit patch


People present (lines said)

  1. Saravanakmr (59)
  2. kkeithley (20)
  3. hgowtham (19)
  4. skoduri (10)
  5. jiffin (6)
  6. glusterbot (4)
  7. zodbot (3)
  8. post-factum (1)


Generated by MeetBot 0.1.4.