#gluster-meeting: Weekly community meeting 25/May/2016

Meeting started by rastar at 12:02:07 UTC (full logs).

Meeting summary

  1. Rollcall (rastar, 12:02:23)
  2. Next weeks meeting host (rastar, 12:04:48)
  3. GlusterFS 4.0 (rastar, 12:09:09)
  4. GlusterFS 3.8 (rastar, 12:17:31)
    1. https://github.com/gluster/glusterfs/blob/release-3.8/doc/release-notes/3.8.0.md (ndevos, 12:18:22)
    2. HELP: need assistance from feature owners and maintainers to get the release-notes in order (ndevos, 12:18:54)
    3. https://bugzilla.redhat.com/showdependencytree.cgi?id=glusterfs-3.8.0&hide_resolved=1 (ndevos, 12:22:13)

  5. GlusterFS 3.7 (rastar, 12:28:59)
  6. GlusterFS 3.6 (rastar, 12:31:21)
    1. http://review.gluster.org/#/c/14007/ http://review.gluster.org/#/c/14403/ http://review.gluster.org/#/c/14418/ (vangelis, 12:34:51)
    2. ACTION: rastar to looks at 3.6 builds failures on BSD (rastar, 12:35:40)

  7. GlusterFS 3.5 (rastar, 12:41:48)
  8. NFS Ganesha and Gluster (rastar, 12:44:19)
  9. Samba and Gluster (rastar, 12:48:28)
  10. Saravanakmr to add documentation on how to add blogs (rastar, 12:51:56)
    1. http://gluster.readthedocs.io/en/latest/Contributors-Guide/Adding-your-blog/ (ndevos, 12:52:58)

  11. Open Floor (rastar, 12:53:44)
    1. http://review.gluster.org/#/c/14399/ (post-factum, 12:53:59)


Meeting ended at 13:04:24 UTC (full logs).

Action items

  1. rastar to looks at 3.6 builds failures on BSD


Action items, by person

  1. rastar
    1. rastar to looks at 3.6 builds failures on BSD


People present (lines said)

  1. rastar (90)
  2. ndevos (39)
  3. atinm (16)
  4. partner (14)
  5. jdarcy (11)
  6. kkeithley (8)
  7. post-factum (7)
  8. shyam (7)
  9. vangelis (5)
  10. zodbot (4)
  11. Saravanakmr (3)
  12. glusterbot (3)
  13. anoopcs (2)
  14. skoduri (2)
  15. jiffin (2)
  16. nigelb (1)
  17. karthik___ (1)
  18. msvbhat (1)


Generated by MeetBot 0.1.4.