#gluster-meeting: Weekly community meeting 01/June/2016
Meeting started by rafi1 at 12:00:29 UTC
(full logs).
Meeting summary
- Rollcall (rafi1, 12:00:58)
- Next weeks meeting host (rafi1, 12:04:35)
- GlusterFS 4.0 (rafi1, 12:07:30)
- GlusterFS 3.8 (rafi1, 12:11:47)
- HELP: needed to review
the backport patches (rafi1,
12:13:48)
- http://review.gluster.org/#/q/status:open+project:glusterfs+branch:release-3.8
(rafi1,
12:13:55)
- requesting to feature owners to give their
release notes here in
https://public.pad.fsfe.org/p/glusterfs-3.8-release-notes
(rafi1,
12:16:11)
- https://bugzilla.redhat.com/showdependencytree.cgi?id=glusterfs-3.8.0&hide_resolved=1
(rafi1,
12:19:03)
- https://meetbot.fedoraproject.org/gluster-meeting/2016-05-18/weekly_community_meeting_18may2016.2016-05-18-12.06.log.html
(post-factum,
12:20:01)
- https://bugzilla.redhat.com/show_bug.cgi?id=1337130
(rafi1,
12:24:07)
- GlusterFS 3.7 (rafi1, 12:26:13)
- tentative date for 3.7.12 is on June 9th
(rafi1,
12:30:11)
- GlusterFS 3.6 (rafi1, 12:30:25)
- http://www.gluster.org/pipermail/gluster-devel/2016-May/049677.html
(anoopcs,
12:30:38)
- targeted release for next 3.6 version ie 3.6.10
will be around 26 of this month (rafi1,
12:37:42)
- GlusterFS 3.5 (rafi1, 12:38:04)
- NFS Ganesha (rafi1, 12:39:32)
- Samba (rafi1, 12:41:11)
- samba (rafi1, 12:45:16)
- AI from last week (rafi1, 12:48:48)
- kshlm/csim/nigelb to set up faux/pseudo user email for gerrit, bugzilla, github (rafi1, 12:49:17)
- ACTION: kshlm/csim to
set up faux/pseudo user email for gerrit, bugzilla, github
(rafi1,
12:52:27)
- aravinda/amye to check on some blog posts being distorted on blog.gluster.org, josferna's post in particular (rafi1, 12:52:48)
- ACTION: aravindavk/amye to check on some blog posts being
distorted on blog.gluster.org, josferna's post in particular
(rafi1,
12:54:47)
- hagarth to announce release strategy after getting inputs from amye (rafi1, 12:55:19)
- http://www.gluster.org/pipermail/gluster-devel/2016-May/049677.html
(rafi1,
12:55:44)
- kshlm to check with reported of 3.6 leaks on backport need (rafi1, 12:56:49)
- ACTION: kshlm to
check with reported of 3.6 leaks on backport need (rafi1,
12:57:40)
- rastar to look at 3.6 builds failures on BSD (rafi1, 12:57:51)
- ACTION: rastar to
look at 3.6 builds failures on BSD (rafi1,
12:58:25)
- Open floor (rafi1, 12:58:48)
Meeting ended at 13:01:04 UTC
(full logs).
Action items
- kshlm/csim to set up faux/pseudo user email for gerrit, bugzilla, github
- aravindavk/amye to check on some blog posts being distorted on blog.gluster.org, josferna's post in particular
- kshlm to check with reported of 3.6 leaks on backport need
- rastar to look at 3.6 builds failures on BSD
People present (lines said)
- rafi1 (96)
- jiffin (26)
- post-factum (18)
- kkeithley (6)
- anoopcs (4)
- olia (4)
- zodbot (3)
- nigelb (1)
- karthik___ (1)
- glusterbot (1)
- overclk (1)
- partner (1)
- rjoseph (1)
Generated by MeetBot 0.1.4.