#gluster-meeting: Gluster Community Bug Triage Meeting
Meeting started by Manikandan at 12:00:15 UTC
(full logs).
Meeting summary
-
- agenda:
https://public.pad.fsfe.org/p/gluster-bug-triage (Manikandan,
12:00:28)
- Roll call (Manikandan, 12:00:39)
- kkeithley Saravanakmr will set up Coverity, clang, etc on public facing machine and run it regularly (Manikandan, 12:04:20)
- ACTION: kkeithley
Saravanakmr will set up Coverity, clang, etc on public facing
machine and run it regularly (Manikandan,
12:05:26)
- ndevos need to decide on how to provide/use debug builds (Manikandan, 12:05:47)
- ACTION: ndevos need
to decide on how to provide/use debug builds (Manikandan,
12:06:09)
- ndevos to propose some test-cases for minimal libgfapi test (Manikandan, 12:06:18)
- ACTION: ndevos to
propose some test-cases for minimal libgfapi test (Manikandan,
12:08:39)
- Manikandan and gem to followup with kshlm/misc/nigelb to get access to gluster-infra (Manikandan, 12:08:53)
- ACTION: Manikandan
and gem to wait until Nigel gives access to test the scripts
(Manikandan,
12:11:38)
- ndevos will host bug triage meeting on June 28th 2016 (Manikandan, 12:12:22)
- Group Triage (Manikandan, 12:12:52)
- you can fine the bugs to triage here in
https://public.pad.fsfe.org/p/gluster-bugs-to-triage (Manikandan,
12:13:07)
- http://www.gluster.org/community/documentation/index.php/Bug_triage
(Manikandan,
12:13:17)
- https://public.pad.fsfe.org/p/gluster-bugs-to-triage
(Manikandan,
12:13:29)
- Open Floor (Manikandan, 12:26:28)
Meeting ended at 12:28:38 UTC
(full logs).
Action items
- kkeithley Saravanakmr will set up Coverity, clang, etc on public facing machine and run it regularly
- ndevos need to decide on how to provide/use debug builds
- ndevos to propose some test-cases for minimal libgfapi test
- Manikandan and gem to wait until Nigel gives access to test the scripts
Action items, by person
- Manikandan
- Manikandan and gem to wait until Nigel gives access to test the scripts
- ndevos
- ndevos need to decide on how to provide/use debug builds
- ndevos to propose some test-cases for minimal libgfapi test
People present (lines said)
- Manikandan (46)
- ndevos (13)
- ashiq (7)
- hgowtham (6)
- atinm (6)
- zodbot (3)
Generated by MeetBot 0.1.4.