12:01:03 <Saravanakmr> #startmeeting Gluster Bug Triage
12:01:03 <zodbot> Meeting started Tue Jul  5 12:01:03 2016 UTC.  The chair is Saravanakmr. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:01:03 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:01:03 <zodbot> The meeting name has been set to 'gluster_bug_triage'
12:01:13 <Saravanakmr> #info agenda: https://public.pad.fsfe.org/p/gluster-bug-triage
12:01:20 <Saravanakmr> #topic Roll call
12:01:28 * skoduri is here
12:01:47 <Saravanakmr> who are all here?
12:01:53 * kkeithley is hsere
12:01:58 <kkeithley> and here
12:02:34 <Saravanakmr> I think many are on PTO.
12:03:01 * ndevos _o/
12:03:03 <Saravanakmr> hgowtham,
12:03:54 <Saravanakmr> ok..lets start
12:04:08 <Saravanakmr> #topic Next weeks meeting host
12:04:41 <Saravanakmr> So, who is going to host next week meeting?
12:04:45 <skoduri> I will do it
12:04:55 <Saravanakmr> skoduri, Thanks
12:05:14 <Saravanakmr> #action skoduri will host July 12 meeting
12:05:35 <hgowtham> Saravanakmr, i need to attend another meeting in a while.
12:05:35 <Saravanakmr> moving to Action items
12:05:51 <Saravanakmr> hgowtham, ok..please carry on
12:05:56 <hgowtham> :)
12:06:13 <Saravanakmr> #topic Action Items
12:06:36 <Saravanakmr> #topic ndevos need to decide on how to provide/use debug builds
12:06:55 <ndevos> yes, still todo
12:07:17 <Saravanakmr> ok
12:07:24 <Saravanakmr> #action ndevos need to decide on how to provide/use debug builds
12:07:42 <Saravanakmr> #topic ndevos to propose some test-cases for minimal libgfapi test
12:08:23 <Saravanakmr> ndevos, any update?
12:08:53 <ndevos> yes, poornima sent http://review.gluster.org/14748
12:09:13 <ndevos> and it would be used to enable the gfapi tests we have in the regression tests
12:09:37 <Saravanakmr> ndevos, cool..thanks!
12:09:38 <ndevos> I'm also looking into running the QEMU regression tests in the CentOS CI
12:10:08 <ndevos> that would then at least catch some of the issues with the nightly builds, before releases are tagged
12:10:28 <Saravanakmr> yup.. like the one with qcow2 image?
12:10:32 <ndevos> yeah
12:10:46 <Saravanakmr> add a new action item on this?
12:11:10 <ndevos> I normally run a VM with qemu+gfapi before release, but this change that broke it got sneaked in rather late
12:11:31 <ndevos> no new item, but lets check status next week
12:11:41 <ndevos> or the week after, in case I'm unavailable next week
12:12:06 <Saravanakmr> sure
12:12:29 <Saravanakmr> #topic skoduri to remind the developers working on test-automation to triage their own bugs
12:12:34 <Saravanakmr> skoduri, any update?
12:12:37 <skoduri> Saravanakmr, done
12:12:49 <skoduri> sent mail in gluster-devel and also to few of theri
12:13:01 <Saravanakmr> skoduri, ok..Thanks
12:13:02 <kkeithley> and looks like it worked too, judging from the number of bugs to triage
12:13:14 <Saravanakmr> yup..very few bugs today
12:13:15 <skoduri> oh cool :)
12:13:27 <Saravanakmr> and somebody closed them already it seems ;)
12:13:34 <kkeithley> 2/3
12:13:36 <skoduri> must be kkeithley :D
12:13:49 <kkeithley> not closed
12:14:01 <Saravanakmr> yup..Triaged
12:14:27 <Saravanakmr> skoduri, you have the link ?
12:14:48 <skoduri> mail link? searching in archives
12:14:52 <skoduri> just a min
12:15:06 <Saravanakmr> #link http://nongnu.13855.n7.nabble.com/Reminder-Triaging-and-Updating-Bug-status-td213287.html
12:15:09 <Saravanakmr> skoduri, got it
12:15:24 <skoduri> Saravanakmr, :)
12:15:40 <ndevos> and http://thread.gmane.org/gmane.comp.file-systems.gluster.user/25825 :)
12:15:47 <Saravanakmr> :)
12:16:04 <Saravanakmr> moving to the next one
12:16:18 <Saravanakmr> #topic jiffin will try to add an error for bug ownership to check-bugs.py
12:16:31 <Saravanakmr> I think jiffin is not available to moving to next week
12:16:45 <ndevos> and I have not heard from him about this
12:16:46 <Saravanakmr> anybody have update on this from jiffin?
12:16:53 <Saravanakmr> ok
12:17:02 <Saravanakmr> #action jiffin will try to add an error for bug ownership to check-bugs.py
12:17:28 <Saravanakmr> done with action items..
12:17:34 <Saravanakmr> #topic Group Triage
12:17:44 <Saravanakmr> #info bugs to triage have been added to https://public.pad.fsfe.org/p/gluster-bugs-to-triage
12:18:03 <skoduri> kkeithley has done it already :) ..
12:18:11 <Saravanakmr> yup..only one remaining
12:18:32 <kkeithley> you can play rock/paper/scissors to pick who gets to triage the last one
12:18:38 <Saravanakmr> :)
12:18:39 <skoduri> :D
12:18:46 <kkeithley> ;-;
12:18:50 <kkeithley> ;-)
12:18:55 <Saravanakmr> seems like docker related .. let us all do it :)
12:19:32 <Saravanakmr> I will assign this to humble :) .. any comments ?
12:19:50 <ndevos> atinm already did a NEEDINFO, so we should check next week again if it is still there :)
12:19:56 <skoduri> atinm has already put needinfo on reporter..
12:19:59 <skoduri> yeah :)
12:20:28 <kkeithley> wut? He put needinfo and didn't do the rest?
12:20:59 <ndevos> well, depending on the result of the needinfo we can triage it
12:21:12 <ndevos> ... further
12:21:51 <Saravanakmr> ok..he says it works fine with Mongodb downgrade
12:22:09 <Saravanakmr> seems weird..*may* not be related to gluster itself
12:22:34 <ndevos> indeed, lets see the logs and decide after that
12:22:41 <Saravanakmr> ok
12:23:17 <Saravanakmr> so we are almost done
12:23:23 <Saravanakmr> #topic Open Floor
12:23:50 <Saravanakmr> anything to add here?
12:24:19 <kkeithley> short meeting?
12:24:24 <ndevos> nothing from me...
12:24:34 <skoduri> nothing from me too
12:24:40 <Saravanakmr> yup..shorter number of bugs
12:24:50 <Saravanakmr> ok..then..Thanks all!
12:24:58 <Saravanakmr> #endmeeting