#gluster-meeting: Gluster Community Bug Triage Meeting
Meeting started by Muthu_ at 12:00:48 UTC
(full logs).
Meeting summary
- Roll Call (Muthu_, 12:01:00)
- ndevos need to decide on how to provide/use debug builds (Muthu_, 12:04:02)
- ACTION: ndevos need
to decide on how to provide/use debug builds (Muthu_,
12:04:41)
- Manikandan and gem to wait until Nigel gives access to test the scripts (Muthu_, 12:04:56)
- ACTION: Nigel to take
care of bug automation in the developer workflow (Muthu_,
12:06:41)
- jiffin will try to add an error for bug ownership to check-bugs.py (Muthu_, 12:06:57)
- ACTION: jiffin will
try to add an error for bug ownership to check-bugs.py (Muthu_,
12:08:05)
- Group Triage (Muthu_, 12:08:32)
- https://public.pad.fsfe.org/p/gluster-bugs-to-triage
(Muthu_,
12:08:52)
- Open Floor (Muthu_, 12:25:51)
Meeting ended at 12:31:27 UTC
(full logs).
Action items
- ndevos need to decide on how to provide/use debug builds
- Nigel to take care of bug automation in the developer workflow
- jiffin will try to add an error for bug ownership to check-bugs.py
Action items, by person
- ndevos
- ndevos need to decide on how to provide/use debug builds
- UNASSIGNED
- Nigel to take care of bug automation in the developer workflow
- jiffin will try to add an error for bug ownership to check-bugs.py
People present (lines said)
- Muthu_ (34)
- ndevos (15)
- hgowtham (13)
- Manikandan (12)
- kkeithley (6)
- skoduri (3)
- zodbot (3)
- Saravanakmr (3)
- nigelb (1)
Generated by MeetBot 0.1.4.