12:00:19 <Muthu> #startmeeting Gluster Community Bug Triage Meeting
12:00:19 <zodbot> Meeting started Tue Aug 9 12:00:19 2016 UTC. The chair is Muthu. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:00:19 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:00:19 <zodbot> The meeting name has been set to 'gluster_community_bug_triage_meeting'
12:00:48 <Muthu> #topic rollcall
12:00:55 * Manikandan is here
12:01:06 * skoduri is here
12:01:08 * Saravanakmr is here
12:01:29 <Manikandan> hgowtham, ^^
12:01:37 * hgowtham is here
12:01:45 * ndevos _o/
12:01:50 * ankitraj here
12:02:31 <Muthu> i think we will start with the action items
12:02:45 * kkeithley is here
12:02:45 <Muthu> #topic ndevos need to decide on how to provide/use debug builds
12:02:53 * jiffin is here
12:03:22 <ndevos> still need to do that, sorry
12:03:33 <Muthu> ndevos, np
12:03:46 <Muthu> #action ndevos need to decide on how to provide/use debug builds
12:04:00 <Muthu> #topic Nigel to take care of bug automation in the developer workflow
12:04:15 <Muthu> nigelb, any updates?
12:05:43 <Muthu> does any one have any updates otherwise shall i move the action item to next week?
12:06:03 <jiffin> Muthu: no progress on my AL
12:06:11 <jiffin> s/AL/AI
12:06:16 <jiffin> as well
12:06:28 <Muthu> jiffin, thanks for the updates i will move it aswell
12:06:39 <Muthu> #action Nigel to take care of bug automation in the developer workflow
12:06:46 <nigelb> Can you take that out of the meeting AI, please?
12:06:55 <Muthu> #action jiffin will try to add an error for bug ownership to check-bugs.py
12:08:07 <Muthu> nigelb, i would remove the AI from this meeting, but could you please update us on gluster-devel if there is a progress on this?
12:08:22 <nigelb> There's a bug.
12:08:26 <nigelb> I'll be updating the bug.
12:08:35 <Muthu> nigelb, ok :)
12:08:58 <Muthu> #topic group triage
12:09:18 <Muthu> #link https://public.pad.fsfe.org/p/gluster-bugs-to-triage
12:13:49 <skoduri> kkeithley, ndevos ...New perf bugs are filed against glusterfs/ganesha-nfs
12:14:05 <kkeithley> yes, e.g. 1365449
12:14:11 <skoduri> do you suggest we keep it that way or would you like to change them to nfs-ganesha/FSAL_GLUSTER?
12:14:18 <ndevos> skoduri: need to find out if they are NFS-Ganesha issues or GlusterFS ones
12:14:31 <kkeithley> yes, that's what I'm doing with 1365449
12:14:32 <skoduri> ndevos, right..so till then shall we use glusterfs/ganesha-nfs?
12:15:01 <ndevos> skoduri: depends, if information is missing, just do a NEEDINFO and decide later
12:15:13 <kkeithley> well, one way or the other. I don't believe it makes much difference.
12:15:24 <skoduri> okay
12:15:49 * rafi joins late
12:16:14 <kkeithley> are we certain it's the FSAL that's making it slow?
12:16:36 <skoduri> we do not know..so I haven't changed the components for now
12:18:08 <kkeithley> okay, then I won't change product/component either
12:19:02 <Muthu> Thanks for triaging
12:19:03 <Muthu> :)
12:19:23 <Muthu> #topic Open floor
12:20:00 <Muthu> Deciding the moderator for next week
12:20:20 * ankitraj interested
12:20:38 <Muthu> ankitraj, thanks
12:21:02 <Muthu> #topic ankitraj will host next week Bug Triage Meeting
12:21:51 <Muthu> Is there anything else to be discussed or shall i end the meeting?
12:22:18 * Saravanakmr logging off
12:22:35 * ndevos does not have any other topics
12:22:48 <Muthu> thanks everyone
12:22:53 <Muthu> #endmeeting