#gluster-meeting: Weekly community meeting 10/Aug/2016
Meeting started by kshlm at 12:00:35 UTC
(full logs).
Meeting summary
- Roll call (kshlm, 12:00:48)
- Next weeks meeting host (kshlm, 12:04:07)
- rafi hosts the next meeting (kshlm,
12:06:23)
- GlusterFS-4.0 (kshlm, 12:06:42)
- GlusterFS-3.9 (kshlm, 12:14:50)
- ACTION: pranithk/aravindavk/dblack to send out a reminder
about the feature deadline for 3.9 (kshlm,
12:20:33)
- GlusterFS 3.8 (kshlm, 12:21:36)
- GlusterFS-3.7 (kshlm, 12:30:01)
- GlusterFS-3.6 (kshlm, 12:38:27)
- NFS-Ganesha (kshlm, 12:44:12)
- Samba (kshlm, 12:49:45)
- Community Infrastructure (kshlm, 12:54:05)
- Open Floor (kshlm, 13:02:22)
- Glusto - libraries have been ported by the QE Automation Team and just need your +1s on Glusto to begin configuring upstream and make available (kshlm, 13:02:47)
- Need some more reviews for https://github.com/gluster/glusterdocs/pull/139 (kshlm, 13:17:05)
Meeting ended at 13:19:53 UTC
(full logs).
Action items
- pranithk/aravindavk/dblack to send out a reminder about the feature deadline for 3.9
People present (lines said)
- kshlm (129)
- ndevos (46)
- obnox (34)
- kkeithley (31)
- nigelb (22)
- ira (20)
- post-factum (17)
- loadtheacc (13)
- msvbhat (10)
- skoduri (8)
- rafi (6)
- anoopcs (3)
- glusterbot (3)
- zodbot (3)
- ankitraj (1)
- misc (1)
Generated by MeetBot 0.1.4.