#gluster-meeting: Gluster Community Bug Triage Meeting

Meeting started by ankitraj at 12:00:29 UTC (full logs).

Meeting summary

  1. ndevos need to decide on how to provide/use debug builds (ankitraj, 12:04:54)
    1. ACTION: ndevos need to decide on how to provide/use debug builds (ankitraj, 12:06:00)
    2. for agenda https://public.pad.fsfe.org/p/gluster-bug-triage (ankitraj, 12:06:25)

  2. jiffin will try to add an error for bug ownership to check-bugs.py (ankitraj, 12:06:55)
    1. ACTION: jiffin will try to add an error for bug ownership to check-bugs.py (ankitraj, 12:08:15)
    2. https://public.pad.fsfe.org/p/gluster-bugs-to-triage (ankitraj, 12:09:03)

  3. group triage (ankitraj, 12:18:10)
  4. Open floor (ankitraj, 12:32:25)
    1. https://public.pad.fsfe.org/p/gluster-bug-triage (rafi, 12:40:27)
    2. https://bugzilla.redhat.com/buglist.cgi?action=wrap&f1=bug_status&f2=version&f4=bug_status&list_id=5674477&o1=notequals&o2=regexp&o4=equals&product=GlusterFS&v1=CLOSED&v2=%5E3.6&v4=POST (kshlm, 12:40:43)


Meeting ended at 12:46:34 UTC (full logs).

Action items

  1. ndevos need to decide on how to provide/use debug builds
  2. jiffin will try to add an error for bug ownership to check-bugs.py


Action items, by person

  1. ndevos
    1. ndevos need to decide on how to provide/use debug builds


People present (lines said)

  1. ndevos (26)
  2. kshlm (25)
  3. ankitraj (23)
  4. kkeithley (11)
  5. rafi (7)
  6. rjoseph (4)
  7. zodbot (3)
  8. hgowtham (3)
  9. skoduri (2)
  10. Muthu (2)
  11. post-factum (1)
  12. cloph (1)


Generated by MeetBot 0.1.4.