12:00:05 <ankitraj> #startmeeting Gluster Community Bug Triage Meeting
12:00:05 <zodbot> Meeting started Tue Sep  6 12:00:05 2016 UTC.  The chair is ankitraj. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:00:05 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:00:05 <zodbot> The meeting name has been set to 'gluster_community_bug_triage_meeting'
12:00:36 <ankitraj> #topic Roll Call
12:00:45 * partner observing in the background
12:01:26 * Saravanakmr is here
12:01:30 * kkeithley is here
12:01:31 * ndevos _o/
12:01:38 * hgowtham is here
12:02:17 <ankitraj> Cool, we have good no. of participants this week...
12:02:23 <ankitraj> Welcome everyone
12:02:37 <ankitraj> Who's interested in hosting next week meeting?
12:02:44 <ankitraj> any volunteer?
12:03:11 <Saravanakmr> I will do
12:03:17 <ankitraj> thanks Saravanakmr
12:03:29 <ankitraj> We will start with AI..
12:03:41 <ankitraj> #action ndevos need to decide on how to provide/use debug builds
12:04:14 <ankitraj> #topic ndevos need to decide on how to provide/use debug builds
12:04:51 <ndevos> yes, still a todo
12:05:04 <ankitraj> ndevos, ok
12:05:12 <ankitraj> #topic Nigel to take care of bug automation in the developer  workflow
12:05:22 <ankitraj> nigelb, any updates?
12:06:24 <ankitraj> looks like nigelb is not here,, we will move to next one
12:06:39 <ankitraj> #topic jiffin will try to add an error for bug ownership to check-bugs.py
12:08:06 <ankitraj> jiffin, any updates?
12:08:29 <ankitraj> #topic Group Triage
12:08:40 <ankitraj> #link https://public.pad.fsfe.org/p/gluster-bug-triage
12:08:45 <ndevos> I've not seen any updates from jiffin about check-bugs
12:08:47 <Saravanakmr> ankitraj, shouldn't you add action for postponed items?
12:09:23 <ankitraj> jiffin, is not here, will move it for next week
12:09:35 <jiffin> ankitraj: sorry for late appearance , its still todo list
12:09:44 <ankitraj> ok jiffin
12:09:53 <ankitraj> #link https://public.pad.fsfe.org/p/gluster-bugs-to-triage
12:11:08 <jiffin> ankitraj: it contains only last week's bug
12:11:11 <ndevos> it looks like the list was not updated before the meeting started?
12:11:34 <Saravanakmr> yup it still contains old entries?
12:12:30 * ndevos assumes ankitraj is updating the etherpad...
12:13:39 <Ashish_> help
12:14:01 <Ashish_> sorry this was typed by mistake ... Please continue
12:25:50 <ankitraj> ok,, all bug has neen traiged..
12:26:07 <ankitraj> #topic Open floor
12:27:58 <ankitraj> Is there anything else to be discussed or shall i end the meeting?
12:28:33 <ndevos> I cant think of anything...
12:28:41 <Saravanakmr> nothing from my side
12:28:49 <ankitraj> ok I am ending the meeting
12:28:57 <ankitraj> thanks everyone
12:29:04 <ankitraj> #endmeeting