#gluster-meeting: Gluster Community Bug Triage Meeting
Meeting started by hgowtham at 12:00:05 UTC
(full logs).
Meeting summary
- Roll Call (hgowtham, 12:00:10)
- ACTION: ndevos need
to decide on how to provide/use debug builds (hgowtham,
12:04:37)
- jiffin will try to add an error for bug ownership to check-bugs.py (hgowtham, 12:06:09)
- ACTION: jiffin will
try to add an error for bug ownership to check-bugs.py (hgowtham,
12:06:42)
- Group Triage (hgowtham, 12:07:11)
- https://public.pad.fsfe.org/p/gluster-bug-triage
(hgowtham,
12:07:17)
- https://public.pad.fsfe.org/p/gluster-bugs-to-triage
(hgowtham,
12:07:33)
- skoduri to take chair on 1st Oct and kkeithley
to chair on 8th Oct (hgowtham,
12:24:17)
- corrected:skoduri to take chair on 4st Oct and
kkeithley to chair on 8th Oct (hgowtham,
12:25:35)
- skoduri to take chair on 1st Oct and kkeithley
to chair on 11th Oct (hgowtham,
12:26:45)
- contributors interested in certain components
should setup notifications as described in
//github.com/gluster/glusterdocs/blob/master/Developer-guide/Bugzilla%20Notifications.md
(ndevos,
12:27:27)
- contributors interested in certain components
should setup notifications as described in
https://github.com/gluster/glusterdocs/blob/master/Developer-guide/Bugzilla%20Notifications.md
(Manikandan,
12:29:36)
Meeting ended at 12:31:05 UTC
(full logs).
Action items
- ndevos need to decide on how to provide/use debug builds
- jiffin will try to add an error for bug ownership to check-bugs.py
Action items, by person
- ndevos
- ndevos need to decide on how to provide/use debug builds
People present (lines said)
- hgowtham (44)
- ndevos (24)
- Manikandan (22)
- kkeithley (12)
- skoduri (5)
- zodbot (3)
- Saravanakmr (3)
- Jiffin_ (3)
- ankitraj (1)
Generated by MeetBot 0.1.4.