#gluster-meeting: Gluster Community Weekly Meeting 26-Oct-2016
Meeting started by kshlm at 12:00:11 UTC
(full logs).
Meeting summary
- Roll call (kshlm, 12:03:50)
- Next weeks host (kshlm, 12:07:00)
- kshlm will host the next meeting (kshlm,
12:09:20)
- Open floor (kshlm, 12:09:29)
- http://projects.bitergia.com/redhat-glusterfs-dashboard/browser/
(anoopcs,
12:18:41)
- Recognition of community contributors (kshlm, 12:18:44)
- http://projects.bitergia.com/redhat-glusterfs-dashboard/browser/
(kshlm,
12:20:22)
- Memory management (memory pools, jemalloc, FUSE client leaks etc) (kshlm, 12:30:41)
- ACTION: kshlm will
ping someone to share details around the bof. (kshlm,
12:38:09)
- Glusto-Tests: Libs/Tests (kshlm, 12:49:56)
- https://github.com/gluster/glusto-tests
(ShwethaHP,
12:51:31)
- Important updates. (kshlm, 12:59:18)
- https://www.gluster.org/pipermail/gluster-devel/2016-October/051262.html
(kshlm,
12:59:58)
- Regular announcements (kshlm, 13:02:18)
Meeting ended at 13:03:07 UTC
(full logs).
Action items
- kshlm will ping someone to share details around the bof.
Action items, by person
- kshlm
- kshlm will ping someone to share details around the bof.
People present (lines said)
- kshlm (139)
- obnox (50)
- post-factum (18)
- sankarshan (15)
- ShwethaHP (15)
- amye (10)
- atinm (9)
- rastar (5)
- zodbot (4)
- aravindavk (4)
- kkeithley (4)
- obnox_ (3)
- anoopcs (2)
- jiffin (2)
- misc (2)
- msvbhat (2)
- post-factum|afk (1)
- kotreshhr (1)
- Saravanakmr (1)
Generated by MeetBot 0.1.4.