#gluster-meeting: Gluster Bug Triage

Meeting started by Saravanakmr at 12:01:09 UTC (full logs).

Meeting summary

    1. agenda: https://public.pad.fsfe.org/p/gluster-bug-triage (Saravanakmr, 12:01:19)

  1. Roll call (Saravanakmr, 12:01:28)
  2. Next week’s meeting host (Saravanakmr, 12:05:25)
    1. ACTION: skoduri will host bug triage meeting on 15 November (Saravanakmr, 12:06:54)

  3. ndevos need to decide on how to provide/use debug builds (Saravanakmr, 12:07:37)
    1. ACTION: ndevos need to decide on how to provide/use debug builds (Saravanakmr, 12:08:25)

  4. jiffin will try to add an error for bug ownership to check-bugs.py (Saravanakmr, 12:08:40)
    1. ACTION: jiffin will try to add an error for bug ownership to check-bugs.py (Saravanakmr, 12:09:06)

  5. Group Triage (Saravanakmr, 12:09:39)
    1. you can find the bugs to triage here in https://public.pad.fsfe.org/p/gluster-bugs-to-triage (Saravanakmr, 12:09:48)
    2. http://www.gluster.org/community/documentation/index.php/Bug_triage (Saravanakmr, 12:09:59)

  6. Open Floor (Saravanakmr, 12:22:57)


Meeting ended at 12:24:02 UTC (full logs).

Action items

  1. skoduri will host bug triage meeting on 15 November
  2. ndevos need to decide on how to provide/use debug builds
  3. jiffin will try to add an error for bug ownership to check-bugs.py


Action items, by person

  1. jiffin
    1. jiffin will try to add an error for bug ownership to check-bugs.py
  2. skoduri
    1. skoduri will host bug triage meeting on 15 November


People present (lines said)

  1. Saravanakmr (35)
  2. skoduri (6)
  3. zodbot (3)
  4. jiffin (2)
  5. sathees (2)
  6. kkeithley (2)


Generated by MeetBot 0.1.4.