#gluster-meeting: Gluster Bug Triage
Meeting started by Saravanakmr at 12:00:11 UTC
(full logs).
Meeting summary
-
- agenda:
https://public.pad.fsfe.org/p/gluster-bug-triage (Saravanakmr,
12:00:20)
- Roll call (Saravanakmr, 12:00:30)
- Next week’s meeting host (Saravanakmr, 12:03:19)
- ndevos need to decide on how to provide/use debug builds (Saravanakmr, 12:04:46)
- ACTION: ndevos need
to decide on how to provide/use debug builds (Saravanakmr,
12:06:11)
- ACTION: jiffin will
try to add an error for bug ownership to check-bugs.py (Saravanakmr,
12:07:14)
- hgowtham to close all 3.6 bugs as 3.9 is out; after the discussion on the devel list (Saravanakmr, 12:07:45)
- http://www.gluster.org/pipermail/gluster-devel/2016-December/051623.html
(Saravanakmr,
12:09:25)
- Group Triage (Saravanakmr, 12:10:07)
- you can find the bugs to triage here in
https://public.pad.fsfe.org/p/gluster-bugs-to-triage (Saravanakmr,
12:10:16)
- http://www.gluster.org/community/documentation/index.php/Bug_triage
Bug triage guidelines can be found here ^^ (Saravanakmr,
12:10:33)
- https://www.gluster.org/docs-redirect/
(anraj,
12:13:11)
- http://www.gluster.org/community/documentation/index.php/Bug_triage
redirecting to abhove link (anraj,
12:13:31)
- Open Floor (Saravanakmr, 12:17:47)
Meeting ended at 12:18:32 UTC
(full logs).
Action items
- ndevos need to decide on how to provide/use debug builds
- jiffin will try to add an error for bug ownership to check-bugs.py
Action items, by person
- jiffin
- jiffin will try to add an error for bug ownership to check-bugs.py
People present (lines said)
- Saravanakmr (38)
- hgowtham (14)
- anraj (5)
- zodbot (3)
- ankitraj (2)
- jiffin (2)
Generated by MeetBot 0.1.4.