#gluster-meeting: Gluster Bug Triage

Meeting started by hgowtham at 12:00:04 UTC (full logs).

Meeting summary

  1. Roll call (hgowtham, 12:00:08)
    1. agenda: https://public.pad.fsfe.org/p/gluster-bug-triage (hgowtham, 12:00:15)

  2. Action items (hgowtham, 12:03:11)
  3. ndevos need to decide on how to provide/use debug builds (hgowtham, 12:03:31)
    1. ACTION: ndevos need to decide on how to provide/use debug builds (hgowtham, 12:03:55)

  4. jiffin will try to add an error for bug ownership to check-bugs.py (hgowtham, 12:04:14)
    1. https://github.com/thotz/glusterfs-patch-acceptance-tests/commit/9759f7848ef10be5cd847294b05f305fac1a0b55 (jiffin, 12:05:22)
    2. https://github.com/gluster/glusterfs-patch-acceptance-tests/pull/74 (ndevos, 12:08:25)
    3. https://github.com/thotz/glusterfs-patch-acceptance-tests/commit/9759f7848ef10be5cd847294b05f305fac1a0b55 (Saravanakmr, 12:08:46)
    4. Jiffin done with the changes on check-bugs.py (hgowtham, 12:09:27)

  5. Group Triage (hgowtham, 12:09:27)
    1. you can find the bugs to triage here in https://public.pad.fsfe.org/p/gluster-bugs-to-triage (hgowtham, 12:09:28)
    2. http://www.gluster.org/community/documentation/index.php/Bug_triage (hgowtham, 12:09:29)
    3. https://github.com/thotz/glusterfs-patch-acceptance-tests/commit/9759f7848ef10be5cd847294b05f305fac1a0b55 from jiffin for the check-bug.py (hgowtham, 12:10:10)
    4. ACTION: jiffin needs to send the changes to check-bugs.py also (hgowtham, 12:13:34)

  6. Next week’s meeting host (hgowtham, 12:17:11)
    1. Saravanakmr to host the bug triage on 17th Jan (hgowtham, 12:18:06)

  7. Open Floor (hgowtham, 12:18:23)
    1. https://github.com/gluster/glusterfs/wiki (Saravanakmr, 12:20:33)
    2. Triage meetings to use https://github.com/gluster/glusterfs/wiki instead of etherpad (hgowtham, 12:21:09)
    3. use hackmd.io instead of etherpad (hgowtham, 12:29:02)


Meeting ended at 12:30:57 UTC (full logs).

Action items

  1. ndevos need to decide on how to provide/use debug builds
  2. jiffin needs to send the changes to check-bugs.py also


Action items, by person

  1. jiffin
    1. jiffin needs to send the changes to check-bugs.py also
  2. ndevos
    1. ndevos need to decide on how to provide/use debug builds


People present (lines said)

  1. hgowtham (46)
  2. ndevos (20)
  3. Saravanakmr (20)
  4. jiffin (12)
  5. ankitraj (6)
  6. zodbot (3)


Generated by MeetBot 0.1.4.