#gluster-meeting: Gluster Community Meeting

Meeting started by kkeithley at 15:13:53 UTC (full logs).

Meeting summary

  1. roll call (kkeithley, 15:14:12)
  2. AIs from last meeting (kkeithley, 15:19:21)
  3. related projects (kkeithley, 15:33:56)
    1. ACTION: JoeJulian to invite Harsha to next community meeting to discuss Minio (kkeithley, 15:50:21)
    2. https://review.openstack.org/#/q/status:open+project:openstack/swift3,n,z (kkeithley, 15:50:49)
    3. there's definetely versioning work going on, bunch of patches that needs reviews... (kkeithley, 15:50:57)
    4. The infra for simplified reverts is done btw. (kkeithley, 15:51:30)

  4. open floor (kkeithley, 15:54:32)


Meeting ended at 16:07:14 UTC (full logs).

Action items

  1. JoeJulian to invite Harsha to next community meeting to discuss Minio


Action items, by person

  1. JoeJulian
    1. JoeJulian to invite Harsha to next community meeting to discuss Minio


People present (lines said)

  1. kkeithley (54)
  2. ndevos (40)
  3. nigelb (35)
  4. JoeJulian (10)
  5. tdasilva (9)
  6. shyam (7)
  7. zodbot (3)
  8. jstrunk (1)


Generated by MeetBot 0.1.4.