#gluster-meeting: Gluster community weekly meeting
Meeting started by JoeJulian at 15:09:27 UTC
(full logs).
Meeting summary
- How are the releases planned coming along? (JoeJulian, 15:10:16)
- ACTION: sankarshan to
ping TLC about feeding back to community (JoeJulian,
15:13:59)
Meeting ended at 15:18:16 UTC
(full logs).
Action items
- sankarshan to ping TLC about feeding back to community
Action items, by person
- sankarshan
- sankarshan to ping TLC about feeding back to community
People present (lines said)
- JoeJulian (14)
- amye (9)
- sankarshan (6)
- zodbot (5)
- shyam (4)
Generated by MeetBot 0.1.4.