13:30:39 <fabiand> #startmeeting KubeVirt Weekly Meeting
13:30:39 <zodbot> Meeting started Mon Oct 16 13:30:39 2017 UTC.  The chair is fabiand. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:30:39 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:30:39 <zodbot> The meeting name has been set to 'kubevirt_weekly_meeting'
13:31:01 <fabiand> #topic Agenda
13:31:16 <fabiand> #info Status updates
13:31:23 <fabiand> #info Open floor
13:32:06 <fabiand> Also taking place here: https://redhat.bluejeans.com/2604422084/
13:34:23 <fabiand> #topic KubeVirt Ansible and OpenAPI move
13:35:01 <fabiand> not so much progress, but continued with it
13:36:21 <sgott> #topic apiserver - consuming resources from virt-apiserver in other components
13:37:01 <fabiand> Good state
13:37:06 <fabiand> Some issue when retrieving data
13:37:45 <fabiand> In general good shape
13:37:48 <fabiand> follow up with rmohr
13:40:57 <fabiand> Storage backend is still an issue
13:51:52 <fabiand> sahid, btw - wanna join the community meeting?
13:52:05 <fabiand> #info Now: Further stabilize API server
13:52:24 <fabiand> #agreed To get someone else to look at the storage side of the api server at latest after KVM Forum
13:52:39 <fabiand> #info Merge of API server is not sure
13:53:35 <fabiand> #topic libvirt xml go summary
13:54:14 <fabiand> #info Can not be used in general
13:54:26 <fabiand> #idea Use structs for domxml serialization
13:56:26 <fabiand> #topic Node networking
13:56:34 <sahid> fabiand: when are they planned?
13:56:40 <fabiand> sahid, going on right now
13:56:46 <fabiand> sahid, here https://redhat.bluejeans.com/2604422084/
13:56:54 <fabiand> Every monday from:30 until :30
13:57:54 <sahid> ok let try for next monday so
14:01:21 <fabiand> #info Leveraging CNI plugins to setup devices for node networking
14:01:26 <fabiand> rmohr, some details you can rprovide?
14:01:47 <fabiand> #topic virt-controller high availability
14:01:53 <fabiand> #info Functional code is ready
14:01:55 <fabiand> #info working on tests
14:02:31 <fabiand> #topic Open floor
14:03:03 <fabiand> #info What are the epexctations about merging pod networking patches?
14:04:13 <fabiand> #info Network Policy needs to be handled
14:04:18 <fabiand> #info Tests
14:04:30 <fabiand> #info Workaround for metadata issue to cleanup
14:05:34 <fabiand> #info most critical is deletion
14:06:36 <fabiand> #info Meetbot cumbersome to gather agenda etc, considering to move ack to gdco
14:07:39 <vossel> sgott, https://kubernetes.io/docs/admin/high-availability/#load-balancing
14:07:43 <fabiand> #endmeeting