#meeting-1:fedoraproject.org: fedora_cloud_meeting

Meeting started by @davdunc:fedora.im at 15:25:38 UTC

Meeting summary

  1. TOPIC:roll_call (@davdunc:fedora.im, 15:25:54)
  2. TOPIC:Action items from last meeting (@davdunc:fedora.im, 15:29:48)
    1. INFO: !info davdunc and ngompa to schedule a hackfest on the Fedora Calendar and post to the mailing list. (@davdunc:fedora.im, 15:30:43)
    2. LINK: !link https://pagure.io/fedora-kiwi-descriptions (@davdunc:fedora.im, 15:33:49)
    3. LINK: !link https://pagure.io/centos-infra/issue/696 (@davdunc:fedora.im, 15:35:47)
    4. LINK: !link https://pagure.io/releng/issue/11726 (@conan_kudo:matrix.org, 15:35:48)
    5. ACTION: !action @davdunc will update the meeting information for use with matrix (@davdunc:fedora.im, 15:38:05)
    6. ACTION: !action @davdunc:fedora.im to work with themayor on a blog post for azure images. (@davdunc:fedora.im, 15:46:49)
  3. TOPIC:release efforts (@davdunc:fedora.im, 15:47:56)
    1. INFO: !info mhayden is doing the talk tomorrow for the Release party. (@davdunc:fedora.im, 15:55:03)
    2. ACTION: !action @davdunc:fedora.im to setup a bi-weekly cloud hack meeting for the cloud WG for building out additional support. (@davdunc:fedora.im, 15:57:58)
  4. TOPIC:open floor (@davdunc:fedora.im, 15:59:56)


Meeting ended at 16:01:35 UTC

Action items

  1. !action @davdunc will update the meeting information for use with matrix
  2. !action @davdunc:fedora.im to work with themayor on a blog post for azure images.
  3. !action @davdunc:fedora.im to setup a bi-weekly cloud hack meeting for the cloud WG for building out additional support.


People present (lines said)

  1. @davdunc:fedora.im (66)
  2. @conan_kudo:matrix.org (26)
  3. @nhanlon:beeper.com (8)
  4. @meetbot:fedora.im (2)
  5. @mhayden:fedora.im (1)