#meeting-1:fedoraproject.org: fedora_cloud_meeting

Meeting started by @davdunc:fedora.im at 16:06:50 UTC

Meeting summary

  1. TOPIC:roll call (@davdunc:fedora.im, 16:07:00)
  2. TOPIC:Action items from last meeting (@davdunc:fedora.im, 16:10:42)
    1. INFO: davdunc and ngompa to schedule a hackfest on the Fedora Calendar and post to the mailing list. (@davdunc:fedora.im, 16:11:05)
    2. INFO: davdunc to include oracle cloud upload in the saturday hackfest and testing (@davdunc:fedora.im, 16:12:33)
    3. INFO: davdunc to complete blogpost for fedora magazine with @themayor and team. (@davdunc:fedora.im, 16:13:35)
  3. TOPIC:KIWI builder for Cloud Images Change Proposal (@davdunc:fedora.im, 16:21:06)
    1. LINK: https://fedoraproject.org/wiki/Changes/KiwiBuiltCloudImages (@davdunc:fedora.im, 16:21:30)
    2. LINK: https://github.com/OSInside/kiwi/issues/2407 (@conan_kudo:matrix.org, 16:33:36)
    3. LINK: https://pagure.io/releng/issue/11726 (@conan_kudo:matrix.org, 16:36:54)
    4. LINK: https://pagure.io/pungi/issue/1710 (@conan_kudo:matrix.org, 16:37:02)
    5. LINK: https://fedora.softwarefactory-project.io/zuul/project/pagure.io/fedora-kiwi-descriptions (@conan_kudo:matrix.org, 16:38:23)
  4. TOPIC:Fedora CI for Kiwi descriptions (@davdunc:fedora.im, 16:39:21)
    1. LINK: https://fedora.softwarefactory-project.io/zuul/project/pagure.io/fedora-kiwi-descriptions (@davdunc:fedora.im, 16:39:35)
  5. TOPIC:Docs is our New Year's resolution (@davdunc:fedora.im, 16:47:24)
    1. ACTION: reserve 20% of hackfest time for working on documentation (@davdunc:fedora.im, 16:51:17)
  6. TOPIC:calls for papers (@davdunc:fedora.im, 16:51:55)
    1. INFO: Devconf.cz CFP is open (@davdunc:fedora.im, 16:56:45)
    2. LINK: https://pretalx.com/devconf-cz-2024/ (@davdunc:fedora.im, 16:56:48)
    3. INFO: Open Source Summit CFP is open (@davdunc:fedora.im, 16:57:26)
    4. LINK: https://events.linuxfoundation.org/open-source-summit-north-america/program/cfp/ (@davdunc:fedora.im, 16:57:29)
    5. INFO: LinuxFest Northwest CFP is open (@davdunc:fedora.im, 16:58:10)
    6. LINK: https://sessionize.com/lfnw2024 (@davdunc:fedora.im, 16:58:12)
  7. TOPIC:open floor (@davdunc:fedora.im, 16:58:54)
    1. INFO: Texas Linux Festival CFP is open (@davdunc:fedora.im, 16:59:42)
    2. LINK: https://www.papercall.io/txlf2024 (@davdunc:fedora.im, 16:59:45)
    3. ACTION: include dnf5 plugin for cloud builds (@davdunc:fedora.im, 17:00:49)


Meeting ended at 17:02:31 UTC

Action items

  1. reserve 20% of hackfest time for working on documentation
  2. include dnf5 plugin for cloud builds


People present (lines said)

  1. @davdunc:fedora.im (134)
  2. @conan_kudo:matrix.org (53)
  3. @nhanlon:beeper.com (12)
  4. @davide:cavalca.name (4)
  5. @zodbot:fedora.im (3)
  6. @meetbot:fedora.im (2)
  7. @dustymabe:matrix.org (1)