#meeting-2:fedoraproject.org: PyTorch

Meeting started by @tflink:fedora.im at 14:02:41 UTC

Meeting summary

  1. TOPIC:welcome (@tflink:fedora.im, 14:02:54)
    1. HALP: (@tflink:fedora.im, 14:04:17)
  2. TOPIC:General Updates (@tflink:fedora.im, 14:07:57)
    1. INFO: pytorch is now in rawhide (@tflink:fedora.im, 14:12:36)
    2. INFO: most of ROCm math has been packaged (@tflink:fedora.im, 14:12:52)
    3. INFO: more packages are pending, torch text, data and video (@tflink:fedora.im, 14:13:52)
    4. INFO: there are still pytorch deps left to do for additional functionality (@tflink:fedora.im, 14:22:44)
    5. LINK: https://fedoraproject.org/wiki/SIGs/PyTorch/packagingStatus (@tflink:fedora.im, 14:22:48)
  3. TOPIC:Change Proposal (@tflink:fedora.im, 14:24:25)
    1. INFO: 2024-01-26 is the F40 due date for self-contained changes (@tflink:fedora.im, 14:34:14)
    2. ACTION: Kaitlyn to start putting a F40 change proposal draft for pytorch (@tflink:fedora.im, 14:35:14)
  4. TOPIC:open floor (@tflink:fedora.im, 14:50:29)
    1. INFO: rocm 6.0 is expected for F40 (@tflink:fedora.im, 14:51:16)
    2. INFO: a few deps are remaining to get rocm support into pytorch (@tflink:fedora.im, 14:51:27)
    3. INFO: no pytorch meeting in 2 weeks (@tflink:fedora.im, 14:53:59)
    4. INFO: next pytorch meeting will be on January 4, 2024 (@tflink:fedora.im, 14:54:11)
    5. INFO: next pytorch meeting will be via google meeting on January 4, 2024 (@tflink:fedora.im, 14:54:32)


Meeting ended at 14:57:05 UTC

Action items

  1. Kaitlyn to start putting a F40 change proposal draft for pytorch


People present (lines said)

  1. @tflink:fedora.im (65)
  2. @trix:fedora.im (31)
  3. @mystro256:fedora.im (22)
  4. @kaitlynabdo:fedora.im (21)
  5. @meetbot:fedora.im (2)
  6. @zodbot:fedora.im (1)