2023-11-01 08:31:11
         <@jrichardson:matrix.org>  
        !startmeeting CPE Infra / RelEng daily standup
        
2023-11-01 08:31:13 <@meetbot:fedora.im> Meeting started at 2023-11-01 08:31:11 UTC
2023-11-01 08:31:13 <@meetbot:fedora.im> The Meeting name is 'CPE Infra / RelEng daily standup'
2023-11-01 08:31:30 <@jrichardson:matrix.org> !chair jednorozec Arrfab zlopez amedvede t0xic0der saffronique ppolakov jnsamyak ryanlerch jrichardson abompard nils lenkaseg
2023-11-01 08:31:43 <@jrichardson:matrix.org> !info meeting is 30 minutes MAX. At the end of 30, it stops.
2023-11-01 08:31:51 <@jrichardson:matrix.org> !info Join video call https://meet.google.com/zfy-irui-dai
2023-11-01 08:32:06 <@jrichardson:matrix.org> !info agenda is at https://board.net/p/fedora-infra-daily
2023-11-01 08:32:16 <@jrichardson:matrix.org> !topic Tickets needing attention
2023-11-01 08:32:28 <@jrichardson:matrix.org> !info Ticket duty should bring up any ticket that needs team attention
2023-11-01 08:35:11 <@jrichardson:matrix.org> !topic work plans / upcoming tasks
2023-11-01 08:35:18 <@jrichardson:matrix.org> !info everyone should note what things they are hoping to work on over the next day / week
2023-11-01 08:46:41 <@jrichardson:matrix.org> !topic Choose next chair
2023-11-01 08:46:57 <@jrichardson:matrix.org> !info Choose chair for next standup
2023-11-01 08:47:48 <@jrichardson:matrix.org> !topic Discussion / All other Business / Blockers
2023-11-01 08:48:07 <@jrichardson:matrix.org> !action - host has to put their favorite song/track
2023-11-01 08:48:45 <@jrichardson:matrix.org> https://www.youtube.com/watch?v=wsl-KHGe4Kk
2023-11-01 08:49:46 <@jrichardson:matrix.org> !info Thank you all for coming. See you next business day. (except friday) !endmeeting
2023-11-01 08:50:21 <@jrichardson:matrix.org> !info Thank you all for coming. See you next business day. (except friday)
2023-11-01 08:50:51 <@jrichardson:matrix.org> !info Thank you all for coming. See you next business day. (except friday)
2023-11-01 08:51:00 <@jrichardson:matrix.org> !endmeeting