#nulecule: Atomic Developer Bundle Weekly Meeting
Meeting started by lalatenduM at 15:02:25 UTC
(full logs).
Meeting summary
- ADB 1.6.0 release (lalatenduM, 15:05:52)
- : ADB 1.6.0 release
<https://github.com/projectatomic/adb-atomic-developer-bundle/releases/tag/v1.6.0>
(nshaikh,
15:06:12)
- : Tested the build on Linux, Mac and Windows -
closed the tracker issue
<https://github.com/projectatomic/adb-atomic-developer-bundle/issues/203>
(nshaikh,
15:07:05)
- ACTION: : Navid to
send release announcement after blog is published on
projectatomic.io (nshaikh,
15:09:30)
- OpenShift systemd service files inclusion in the box (lalatenduM, 15:10:30)
- ACTION: : Praveen to
draft the OpenShift service files plan on ADB issues list.
(nshaikh,
15:12:44)
- ACTION: praveenkumar
to discuss Plan for openshift service file for adb (lalatenduM,
15:12:48)
- Atomic App on Tuesday; build ADB candidate on
Wednesday with that Atomic App. Then test with a push to Centos for
Monday move to cloud and Tuesday announce (lalatenduM,
15:20:29)
- ACTION: bexelbie to
send a mail to container-tools about atomicapp and adb release
cycle (lalatenduM,
15:27:30)
- adb-utils (lalatenduM, 15:29:33)
- https://www.redhat.com/archives/container-tools/2016-January/msg00043.html
(praveenkumar,
15:30:19)
- adb-utils name is final (lalatenduM,
15:32:13)
Meeting ended at 15:40:12 UTC
(full logs).
Action items
- : Navid to send release announcement after blog is published on projectatomic.io
- : Praveen to draft the OpenShift service files plan on ADB issues list.
- praveenkumar to discuss Plan for openshift service file for adb
- bexelbie to send a mail to container-tools about atomicapp and adb release cycle
Action items, by person
- bexelbie
- bexelbie to send a mail to container-tools about atomicapp and adb release cycle
- praveenkumar
- praveenkumar to discuss Plan for openshift service file for adb
- UNASSIGNED
- : Navid to send release announcement after blog is published on projectatomic.io
- : Praveen to draft the OpenShift service files plan on ADB issues list.
People present (lines said)
- lalatenduM (72)
- bexelbie (41)
- nshaikh (19)
- cdrage (14)
- praveenkumar (12)
- zodbot (10)
- langdon (8)
- dustymabe (6)
- DV (5)
- dharmit (2)
Generated by MeetBot 0.1.4.