13:02:39 <nshaikh> #startmeeting Weekly ADB IRC meeting
13:02:39 <zodbot> Meeting started Mon Jun 20 13:02:39 2016 UTC.  The chair is nshaikh. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:02:39 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:02:39 <zodbot> The meeting name has been set to 'weekly_adb_irc_meeting'
13:02:51 <praveenkumar> .fas kumarpraveen
13:02:52 <budhram> .hello budhram
13:02:52 <zodbot> praveenkumar: kumarpraveen '' <kumarpraveen.nitdgp@gmail.com>
13:02:55 <zodbot> budhram: budhram 'Budh Ram Gurung' <bgurung@redhat.com>
13:03:17 <lalatenduM> .fas lalatendu
13:03:17 <zodbot> lalatenduM: lalatendu 'Lalatendu Mohanty' <lmohanty@redhat.com>
13:03:33 <nshaikh> Etherpad: https://titanpad.com/adbmeeting
13:03:51 <nshaikh> We do not have points in agenda, please add.
13:04:11 <nshaikh> #topic: ADB release this week version 2.2.1 ?
13:04:25 <lalatenduM> I have added teh topic
13:04:33 <nshaikh> lalatenduM, yeah
13:04:41 <nshaikh> lalatenduM, praveenkumar : your turn
13:04:48 <lalatenduM> we should do a ADB release this week
13:04:51 <nshaikh> okay
13:05:06 <nshaikh> praveenkumar, hows adb-utils release looking like?
13:05:22 <nshaikh> are we going to have adb-utils release as well ?
13:05:23 <lalatenduM> We do not have any kickstart file change I think
13:05:28 <nshaikh> okay
13:05:35 <surajd> .fas surajd
13:05:35 <zodbot> surajd: surajd 'Suraj Deshmukh' <surajssd009005@gmail.com> - surajdeepak 'Suraj Bhanu' <mackhill001@yopmail.com> - surajdeep 'suraj pratap' <mackhill011@yopmail.com>
13:05:42 <surajd> Nothing to report
13:05:44 <praveenkumar> nshaikh: so from last release to this release we don't have any changes yet but we do have 2 left PRs
13:06:12 <praveenkumar> nshaikh: which we have to discuss and if anyone of those get merge then we will do release.
13:06:43 <nshaikh> praveenkumar, Can we have a minor release with these PRs and have a release align with ADB ??
13:06:45 <lalatenduM> SOoit is just a bugfix release.I suggest to make it ADB 2.2.1
13:06:56 <nshaikh> lalatenduM, okay.
13:07:05 <lalatenduM> it will have adb-utils 1.8 release
13:07:06 <praveenkumar> lalatenduM: yes let's go with 2.2.1
13:07:24 <lalatenduM> #info this week ADB release is 2.2.1 version
13:07:27 <praveenkumar> nshaikh: if any of PR get merge then we will have major release.
13:07:36 <budhram> please make sure we updated with appropriate milestone
13:07:46 <nshaikh> praveenkumar, alright.
13:07:50 <lalatenduM> budhram: yes
13:07:57 <nshaikh> lalatenduM, We'll need volunteers for testing the build.
13:08:10 <lalatenduM> nshaikh: yes
13:08:25 <nshaikh> any blockers or more to discuss on the topic or should we move to next topic ?
13:08:44 <lalatenduM> we should move to the next topic
13:08:51 <nshaikh> okay
13:08:52 <praveenkumar> for ADB-2.2.1 we will integrate utils-1.8
13:08:53 <nshaikh> #topic: adb-utils release?
13:09:04 <praveenkumar> nshaikh: I think we discussed that.
13:09:21 <nshaikh> praveenkumar, yeah, just wanted to copy those lines in the info section.
13:09:30 <nshaikh> praveenkumar, can you re-write with #info please ?
13:09:55 <praveenkumar> nshaikh: so from last release to this release we don't have any changes yet but we do have 2 left PRs and if anyone get merge then will do a release.
13:10:20 <nshaikh> #info :  so from last release to this release we don't have any changes yet but we do have 2 left PRs and if anyone get merge then will do a release.
13:10:24 <nshaikh> alright.
13:10:42 <nshaikh> praveenkumar, any blockers or more to discuss on adb-utils or should we move to next topic ?
13:11:12 <nshaikh> alright.
13:11:13 <praveenkumar> nshaikh: we need to test proxy PR or better I would say we need more eye on that PR.
13:11:44 <nshaikh> praveenkumar, okay
13:12:25 <nshaikh> #action: lalatenduM nshaikh budhram hardy bexelbie to review and test proxy PR of adb-utils.
13:12:42 <nshaikh> Moving to next topic
13:12:56 <nshaikh> #topic:  Integration of oc cluster up for ADB
13:13:26 <nshaikh> praveenkumar, surajd ccaf and all whoever are concerned on the topic ^^
13:13:42 <praveenkumar> So I wanted to discuss this because moving forward this is going to replace our existing scripts.
13:14:07 <nshaikh> praveenkumar, okay - do we have an issue filed for this topic ?
13:14:08 <praveenkumar> existing scripts mean => openshift provision part.
13:14:11 <lalatenduM> we should wait for 1.3 release. But we can try how the oc cluster command is working
13:14:32 <praveenkumar> nshaikh: not yet because stable release still not have cluster up functionality.
13:14:39 <praveenkumar> lalatenduM: yes right
13:14:46 <nshaikh> praveenkumar, okay.
13:14:48 <lalatenduM> Also we need to figure out how we will have same set of features out of it
13:15:24 <nshaikh> # info: we should wait for 1.3 release. But we can try how the oc cluster command is working.
13:16:08 <nshaikh> #action: lalatenduM praveenkumar to figure out how we will have same set of features out of it, if using oc cluster up functionality.
13:16:10 <praveenkumar> lalatenduM: right, because currently what we have kind of cover with it.
13:17:58 <nshaikh> #agreed: We will need to wait for 1.3 release for oc cluster up command integration.
13:18:15 <nshaikh> praveenkumar, lalatenduM : More to discuss on the topic or we go for open floor?
13:18:42 <praveenkumar> Let's go with open floor
13:18:46 <nshaikh> okay
13:18:51 <nshaikh> #topic open floor
13:19:33 <nshaikh> today we discussed and finalized the upstream workflow for ADB eco system projects.
13:19:57 <nshaikh> #action preeticp to send summary of the discussion to list.
13:20:13 <nshaikh> I do not have anything more to add in this topic.
13:20:28 <nshaikh> budhram, lalatenduM praveenkumar surajd : do you have a topic for open floor ?
13:20:38 <budhram> no
13:21:26 <praveenkumar> I don't have any but just a announcement that surajd is going to take next video series today about using kubernetes in ADB.
13:21:45 <nshaikh> Cool!
13:22:16 <nshaikh> okay. Since we have completed the topics in the agenda. I am ending the meeting.
13:22:36 <nshaikh> #endmeeting