#openlmi: OpenLMI Public IRC Meeting (2014-01-13)

Meeting started by sgallagh at 14:02:54 UTC (full logs).

Meeting summary

    1. Meetings are recorded and will be posted on www.openlmi.org. Opinions expressed do not necessarily reflect the reviews of the participant's employer. (sgallagh, 14:03:13)

  1. Roll Call (sgallagh, 14:03:17)
  2. SSL Verification Status (sgallagh, 14:07:06)
    1. phatina discovered during the rewrite to the C API that the pegasus WBEM library also lacks a hostname comparison routine built-in (sgallagh, 14:10:49)
    2. ACTION: phatina to work on adding certificate subject comparison to the Pegasus C library. (sgallagh, 14:14:42)

  3. Software Provider (sgallagh, 14:32:49)
    1. AGREED: miminar will work on the rewrite to PackageKit and defer other Software Provider RFEs until that is complete. (sgallagh, 14:50:38)

  4. Open Floor (sgallagh, 14:50:42)
    1. udisks lacks support for non-block devices (such as network mounts and tmpfs) (sgallagh, 14:55:13)
    2. ACTION: jsafrane to discuss udisks enhancements with the Cockpit Project and report back next week. (sgallagh, 15:01:49)
    3. ACTION: sgallagh to retest https://fedorahosted.org/openlmi/ticket/184 (sgallagh, 15:04:55)


Meeting ended at 15:06:36 UTC (full logs).

Action items

  1. phatina to work on adding certificate subject comparison to the Pegasus C library.
  2. jsafrane to discuss udisks enhancements with the Cockpit Project and report back next week.
  3. sgallagh to retest https://fedorahosted.org/openlmi/ticket/184


Action items, by person

  1. jsafrane
    1. jsafrane to discuss udisks enhancements with the Cockpit Project and report back next week.
  2. phatina
    1. phatina to work on adding certificate subject comparison to the Pegasus C library.
  3. sgallagh
    1. sgallagh to retest https://fedorahosted.org/openlmi/ticket/184


People present (lines said)

  1. sgallagh (88)
  2. rdoty (19)
  3. phatina (19)
  4. kkaempf (12)
  5. zodbot (10)
  6. tsmetana (9)
  7. jsafrane (7)
  8. tbzatek (6)
  9. miminar (4)
  10. rnovacek (1)


Generated by MeetBot 0.1.4.