#openlmi: OpenLMI Public IRC Meeting (2014-01-27)

Meeting started by sgallagh at 14:14:34 UTC (full logs).

Meeting summary

    1. Meetings are recorded and will be posted on www.openlmi.org. Opinions expressed do not necessarily reflect the reviews of the participant's employer. (sgallagh, 14:15:04)

  1. Roll Call (sgallagh, 14:15:08)
  2. Licensing of lmiwbem (sgallagh, 14:16:29)
    1. ACTION: phatina to contact Tim Potter and Bart Whiteley to ask about relicensing. (sgallagh, 14:34:27)
    2. ACTION: sgallagh to ask Red Hat Legal for opinion on reimplementation. (sgallagh, 14:34:54)

  3. Open Floor (sgallagh, 14:41:50)


Meeting ended at 14:45:44 UTC (full logs).

Action items

  1. phatina to contact Tim Potter and Bart Whiteley to ask about relicensing.
  2. sgallagh to ask Red Hat Legal for opinion on reimplementation.


Action items, by person

  1. phatina
    1. phatina to contact Tim Potter and Bart Whiteley to ask about relicensing.
  2. sgallagh
    1. sgallagh to ask Red Hat Legal for opinion on reimplementation.


People present (lines said)

  1. sgallagh (32)
  2. phatina (17)
  3. zodbot (11)
  4. tsmetana (3)
  5. jsafrane (2)
  6. openlmi-buildbot (2)
  7. rnovacek (2)
  8. aledvink (1)
  9. tbzatek_ (1)
  10. rdoty (0)


Generated by MeetBot 0.1.4.