#rdo: RDO packaging meeting (2015-04-08)

Meeting started by apevec at 15:05:23 UTC (full logs).

Meeting summary

  1. roll call (apevec, 15:05:40)
  2. Review https://trello.com/b/HhXlqdiu/rdo (apevec, 15:09:01)
    1. CBS tags created (apevec, 15:09:13)
    2. ACTION: hguemar retag existing builds in CBS (number80, 15:10:37)
    3. first Delorean snapshot passing CI http://trunk.rdoproject.org/centos70/latest-RDO-trunk-CI/delorean.repo (apevec, 15:19:44)
    4. ACTION: apevec to post updated latest-RDO-trunk-CI to rdo-list (apevec, 15:21:04)
    5. ACTION: apevec to create "test day Quickstart" doc (apevec, 15:29:53)
    6. ACTION: rbowen Announce test day for April 21-22 on Wednesday if all is well by then. (rbowen, 15:34:53)

  3. open floor (apevec, 15:36:03)
    1. rdo ci is working again, queue almost empty. all code is unforked. (eggmaster, 15:37:46)


Meeting ended at 15:55:01 UTC (full logs).

Action items

  1. hguemar retag existing builds in CBS
  2. apevec to post updated latest-RDO-trunk-CI to rdo-list
  3. apevec to create "test day Quickstart" doc
  4. rbowen Announce test day for April 21-22 on Wednesday if all is well by then.


Action items, by person

  1. apevec
    1. apevec to post updated latest-RDO-trunk-CI to rdo-list
    2. apevec to create "test day Quickstart" doc
  2. rbowen
    1. rbowen Announce test day for April 21-22 on Wednesday if all is well by then.


People present (lines said)

  1. apevec (104)
  2. jruzicka (59)
  3. number80 (27)
  4. kashyap (17)
  5. eggmaster (14)
  6. rbowen (11)
  7. alphacc (8)
  8. zodbot (3)
  9. xelfe (2)
  10. chandankumar (1)
  11. imcsk8 (1)
  12. morazi (1)


Generated by MeetBot 0.1.4.